Bug 107973 - I chose LCD Display with 1280x1024, next Page I can select 1400
Summary: I chose LCD Display with 1280x1024, next Page I can select 1400
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: anaconda   
(Show other bugs)
Version: 3.0
Hardware: athlon Linux
low
low
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-10-25 11:55 UTC by Rainer Traut
Modified: 2007-11-30 22:06 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-12-01 04:37:19 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Rainer Traut 2003-10-25 11:55:03 UTC
Description of problem:
I have a lc display, Samsung Syncmaster 191t, it can do up to 1280*1024.
I select LCD Monitor while installation with 1280x1024, next screen, I can
configure login with higher resolution (1400x?)

Version-Release number of selected component (if applicable):
anaconda from RH ES 3

How reproducible:
always

Steps to Reproduce:
1. install, chose LCD 1280x1024
2. next page can chose 1400*?
3. don't know, what happens, if you really boot with higher resolution than
monitopr can
    
Actual results:


Expected results:


Additional info:

Comment 1 Jeremy Katz 2004-12-01 04:37:19 UTC
Not entirely sure what's going on, but that code is no longer relevant with Red
Hat Enterprise Linux 4.  Since the workaround is trivial, going to close without
doing a fix for a RHEL3 update.


Note You need to log in before you can comment on or make changes to this bug.