Bug 1079769 - Broken link in Publican FAQ section about recognised <programlisting> languages
Summary: Broken link in Publican FAQ section about recognised <programlisting> languages
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Fedora Documentation
Classification: Fedora
Component: publican-doc-el6
Version: devel
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Jeff Fearn 🐞
QA Contact: Nobody's working on this, feel free to take it
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-03-24 00:23 UTC by mmurray
Modified: 2017-01-09 10:42 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-01-09 10:42:14 UTC


Attachments (Terms of Use)

Description mmurray 2014-03-24 00:23:35 UTC
Description of problem:

http://docs.fedoraproject.org/en-US/Fedora_Contributor_Documentation/1/html/Users_Guide/chap-Users_Guide-Frequently_Asked_Questions.html#id1657242

"Refer to http://search.cpan.org/~szabgab/Syntax-Highlight-Engine-Kate-0.06/lib/Syntax/Highlight/Engine/Kate.pm#PLUGINS for the full list of languages that Syntax::Highlight::Engine::Kate supports, including their expected capitalization and punctuation."

That link no longer works as 0.06 is no longer available on CPAN. Both 0.07 and 0.08 exist.

Comment 1 Jeff Fearn 🐞 2016-10-11 22:03:14 UTC
Rudi, can you shoot me the links to where I can update this?

Comment 2 Jeff Fearn 🐞 2016-10-11 22:58:38 UTC
It should use the perma link http://search.cpan.org/perldoc?Syntax::Highlight::Engine::Kate#PLUGINS

Comment 3 Jeff Fearn 🐞 2017-01-09 10:42:14 UTC
We should rip out Kate and use highlight JS.


Note You need to log in before you can comment on or make changes to this bug.