Bug 1079941 - [User Portal] IE11 displays strange popup windows - number: -2147024882 stack: Error: Not enough storage is available to complete this operation.
Summary: [User Portal] IE11 displays strange popup windows - number: -2147024882 stac...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-userportal
Version: 3.4.0
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
: 3.5.0
Assignee: Nobody
QA Contact: Jiri Belka
URL:
Whiteboard: ux
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-03-24 11:04 UTC by Jiri Belka
Modified: 2015-08-07 10:28 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-05-05 09:40:46 UTC
oVirt Team: ---
Target Upstream Version:


Attachments (Terms of Use)
screenshot (213.33 KB, image/png)
2014-03-24 11:04 UTC, Jiri Belka
no flags Details


Links
System ID Priority Status Summary Last Updated
Red Hat Bugzilla 1077575 high CLOSED Internet Explorer 10 errors with "-2147024882 Not enough storage is available to complete this operation. 2021-01-20 06:05:38 UTC
Red Hat Bugzilla 1144455 unspecified CLOSED RHEV: Memory usage with IE9 in Win7 2021-01-20 06:05:38 UTC
Red Hat Bugzilla 1250826 high CLOSED "Unable to evaluate payload" error on RHEV Admin Portal 2021-01-20 06:05:38 UTC

Internal Links: 1077575 1144455 1250826

Description Jiri Belka 2014-03-24 11:04:03 UTC
Created attachment 877986 [details]
screenshot

Description of problem:

I had IE11 on W7 64bit and while working in another session (FF/RHEL) I saw bizarre popup windows with following content.

--
Operation Canceled

Error while executing action: A Request to the Server failed: Unable to evaluate payload

Close

-- 
Operation Canceled

Error while executing action: A Request to the Server failed: (Error) 
 description: Not enough storage is available to complete this operation. 

 number: -2147024882
 stack: Error: Not enough storage is available to complete this operation. 

 at Cdc (https://jb-rhevm34.rhev.lab.eng.brq.redhat.com/ovirt-engine/userportal/809A869787997AF087DA67BC43506D12.cache.html:9255:11543)
 at pK (https://jb-rhevm34.rhev.lab.eng.brq.redhat.com/ovirt-engine/userportal/809A869787997AF087DA67BC43506D12.cache.html:7842:135)
 at NK (https://jb-rhevm34.rhev.lab.eng.brq.redhat.com/ovirt-engine/userportal/809A869787997AF087DA67BC43506D12.cache.html:9255:379)
 at Anonymous function (https://jb-rhevm34.rhev.lab.eng.brq.redhat.com/ovirt-engine/userportal/809A869787997AF087DA67BC43506D12.cache.html:6313:63)
 at Ro (https://jb-rhevm34.rhev.lab.eng.brq.redhat.com/ovirt-engine/userportal/809A869787997AF087DA67BC43506D12.cache.html:4516:20)
 at Uo (https://jb-rhevm34.rhev.lab.eng.brq.redhat.com/ovirt-engine/userportal/809A869787997AF087DA67BC43506D12.cache.html:8175:50)
 at Anonymous function (https://jb-rhevm34.rhev.lab.eng.brq.redhat.com/ovirt-engine/userportal/809A869787997AF087DA67BC43506D12.cache.html:6673:38): Not enough storage is available to complete this operation. 

Close



Version-Release number of selected component (if applicable):
rhevm-userportal-3.4.0-0.5.master.el6ev.noarch/IE11.0.9600.16428

How reproducible:
100%

Steps to Reproduce:
1. open IE11
2. open FF do some action inside FF session
3. watch popup windows

Actual results:
strange popup windows

Expected results:
silence

Additional info:

Comment 1 Einav Cohen 2014-05-15 15:30:20 UTC
lowering severity, as this was defined by the PM as not urgent.

Comment 2 Yaniv Lavi 2015-04-27 15:01:43 UTC
Can you try to reproduce this on 3.5.1?

Comment 3 Jiri Belka 2015-05-05 09:38:50 UTC
can't reproduce on 3.5.1 with IE11

Comment 4 Yaniv Lavi 2015-05-05 09:40:46 UTC
(In reply to Jiri Belka from comment #3)
> can't reproduce on 3.5.1 with IE11

Closing based on comment #3.


Note You need to log in before you can comment on or make changes to this bug.