Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 108014 - Time on panel not updated
Time on panel not updated
Status: CLOSED UPSTREAM
Product: Red Hat Linux Beta
Classification: Retired
Component: gnome-panel (Show other bugs)
beta3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mark McLoughlin
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-26 04:28 EST by Mattias Dahlberg
Modified: 2007-04-18 12:58 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-27 12:41:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mattias Dahlberg 2003-10-26 04:28:34 EST
Description of problem:

Often when changing the time in redhat-config-date the time isn't updated on 
the gnome-panel. It fails about every other time.

How reproducible:
Sometimes (~50%)

Steps to Reproduce:
1. Right-click clock and select Adjust Date & Time
2. Enter root password
3. Change the time and click Ok

If successful, try one more time.
Comment 1 Brent Fox 2004-01-08 11:57:56 EST
I have seen this behavior too, but I suspect that the problem is not
with redhat-config-date.  I think you would see the same behavior if
you were changing the time from a terminal.  It looks like the gnome
clock panel applet needs to update itself more often.

Changing component to gnome-panel 
Comment 2 Mark McLoughlin 2004-02-27 12:41:42 EST
Tracking this upstream:

http://bugzilla.gnome.org/show_bug.cgi?id=133535

Note You need to log in before you can comment on or make changes to this bug.