Bug 108020 - failed to import an xls file
Summary: failed to import an xls file
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: gnumeric (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-10-26 11:45 UTC by Paul Ionescu
Modified: 2014-01-21 22:48 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-11-07 17:11:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
xls file which should be opened (286.50 KB, application/octet-stream)
2003-10-26 11:47 UTC, Paul Ionescu
no flags Details

Description Paul Ionescu 2003-10-26 11:45:29 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1) Gecko/20031009
Epiphany/1.0.1

Description of problem:
failed to open an xls file which is openable with openoffice.


Version-Release number of selected component (if applicable):
should be imported (openoffice was able to import it)

How reproducible:
Always

Steps to Reproduce:
1. gnumeric Oferta_componente.xls (see attachment)

    

Actual Results:  unusable

Expected Results:  should work

Additional info:

Comment 1 Paul Ionescu 2003-10-26 11:47:29 UTC
Created attachment 95488 [details]
xls file which should be opened

Comment 2 Jody Goldberg 2003-11-06 19:46:42 UTC
Opens without issue with 1.2.1
Are you sure the Excel plugin is enabled (Tools -> Plugins)

There was packaging problem in some fedora packages that disabled all
the plugins at start up.

Comment 3 Seth Vidal 2003-11-07 06:18:48 UTC
Works for Me too on FC1. Paul, If you could either provide more info
or close this, that'd be helpful.


Comment 4 Paul Ionescu 2003-11-07 17:11:42 UTC
Yes, the plugins were not enabled by default.
I'll close the bug.


Note You need to log in before you can comment on or make changes to this bug.