Bug 108030 - Cannot unmount and eject cdrom
Cannot unmount and eject cdrom
Status: CLOSED DUPLICATE of bug 106936
Product: Fedora
Classification: Fedora
Component: fam (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-26 12:52 EST by bednar
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:59:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description bednar 2003-10-26 12:52:46 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1) Gecko/20031009

Description of problem:
After reading from CD I can't unmount CD. I get message that CD is in use. I
know that it is not true, because in CLI I wrote cd / and I closed all windows
with CD content. I tested it only under Gnome 2.4. After killing fam I can
unmount and eject CD.

Version-Release number of selected component (if applicable):
fam-2.6.8-12

How reproducible:
Sometimes

Steps to Reproduce:
1. Put CD in the drive.
2. cd /mnt/cdrom (under CLI)
3. Run a binary executable from cd (if you have set exec flag for the CD drive
in /etc/fstab)
4. cd /
5. try to umount /mnt/cdrom

    

Actual Results:  device is in use

Expected Results:  normal unmounting

Additional info:

This bug makes your work the mission impossible (try to install 3 CD of matlab)
Comment 1 Bill Nottingham 2003-10-26 22:01:27 EST

*** This bug has been marked as a duplicate of 106936 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:59:26 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.