Bug 108036 - References to Red Hat Linux
References to Red Hat Linux
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
FC2
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-26 15:15 EST by Kjartan Maraas
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-06-24 06:26:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kjartan Maraas 2003-10-26 15:15:57 EST
Description of problem:

Just putting a list of references to Red Hat Linux in the installer:

#: ../loader2/hdinstall.c:570
#, c-format
msgid "Device %s does not appear to contain Red Hat CDROM images."

#: ../loader2/nfsinstall.c:47 ../loader2/urls.c:284
msgid "Red Hat directory:"

#: ../partIntfHelpers.py:401
msgid ""
"You have chosen to use a pre-existing partition for this installation "
"without formatting it. Red Hat recommends that you format this partition to "

#: ../rescue.py:257
#, python-format
msgid ""
"The rescue environment will now attempt to find your Red Hat Linux "
"installation and mount it under the directory %s.  You can then make any "

#: ../upgrade.py:475
msgid ""
"This system appears to have third party packages installed that overlap with
""packages included in Red Hat Linux. Because these packages overlap, "

#: ../textw/bootloader_text.py:300 ../textw/silo_text.py:219
msgid ""
"The boot manager Red Hat uses can boot other operating systems as well. You
""need to tell me what partitions you would like to be able to boot and what "
"label you want to use for each of them."


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
    
Actual results:


Expected results:


Additional info:
Comment 1 Jeremy Katz 2004-01-06 18:39:59 EST
Fixed in CVS

Note You need to log in before you can comment on or make changes to this bug.