Bug 108041 - (MSI Neo + Athlon64) RHEL3 kernel panic
(MSI Neo + Athlon64) RHEL3 kernel panic
Status: CLOSED DUPLICATE of bug 103052
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: kernel (Show other bugs)
3.0
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Jim Paradis
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-26 17:27 EST by Warren Togami
Modified: 2013-08-05 21:03 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-11-28 02:05:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Warren Togami 2003-10-26 17:27:24 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20031022
Firebird/0.7

Description of problem:
Hardware:
Athlon64 3200+
http://www.msi.com.tw/program/products/mainboard/mbd/pro_mbd_detail.php?UID=496
MSI Neo motherboard
Built by ATI Radeon 9200
160MB IDE hard drive on VIA VT8237 PATA /dev/hda

Problem:
Kernel panic during partition check of hda when booting from Disc 1.  Same
problem with boot.iso for x86_64 from rawhide.

http://togami.com/~warren/archive/2003/rhel3amd64-panic.jpg
The best I could get for the moment is a photo of the panic dump

https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=107805
dmesg, lspci and more information about this hardware from 32bit Linux

Version-Release number of selected component (if applicable):
RHEL 3 AS for AMD64
Comment 1 Warren Togami 2003-10-27 09:05:29 EST
Chip Turner had the answer.

"idle=poll" makes it bootable.

> It disables using the 'hlt instruction when the system is idle,instead using a 
> polling technique.  Apparently busted firmware in anumber of BIOSs didn't 
> properly restore the entire 64bit currentinstruction address, restoring 
> instead only the botton 32 bits -- nota good thing :) Check for bios updates.
> Asus hasn't released anofficial update for the K8V yet (the board I have) but
> they do have abeta bios that did the trick.

Checking with hardware manufacturer...
Comment 2 Jim Paradis 2003-10-27 12:34:27 EST

*** This bug has been marked as a duplicate of 103052 ***

Note You need to log in before you can comment on or make changes to this bug.