Bug 108042 - rhgb displays tab characters incorrectly
Summary: rhgb displays tab characters incorrectly
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: rhgb (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: i386 Linux
medium
low
Target Milestone: ---
Assignee: Daniel Veillard
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-10-26 22:30 UTC by Fred New
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-30 15:35:51 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Fred New 2003-10-26 22:30:56 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20031007
Firebird/0.7

Description of problem:
I noticed some strange characters while running kudzu during a graphical boot
with details shown.  The network configuration dialog initiated by kudzu
requires the tab key to move between fields.  These tab characters appear as
"[?1c [?0c".

Version-Release number of selected component (if applicable):
rhgb-0.11.1-2

How reproducible:
Always

Steps to Reproduce:
1. Do something so that kudzu will try to configure the network card during the
next boot.
2. Reboot with a graphical boot.
3. Click "show details".
4. Hit the enter key at appropriate times to configure the network card.
5. While setting the IP address and network mask, you will notice strange
characters appearing while tabbing between the fields. 
    

Actual Results:  The tab characters show as "[?1c [?0c".

Expected Results:  No characters appear when the tab key is pressed.

Additional info:

This bug seems to be totally cosmetic.  The IP address, network mask, etc. get
set correctly.

Comment 1 Daniel Veillard 2004-11-30 15:35:51 UTC
This is more than one year old and I didn't got any error report
about this since, I think this can safely be closed.

Daniel 


Note You need to log in before you can comment on or make changes to this bug.