Bug 10806 - gnome workstation install change second disks linux partition into linux swap
Summary: gnome workstation install change second disks linux partition into linux swap
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer   
(Show other bugs)
Version: 6.2
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-04-13 22:59 UTC by Mr. Mentallo
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-04-14 11:42:35 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Mr. Mentallo 2000-04-13 22:59:43 UTC
I installed a new disk drive (moving my original from hda to hdc and
installing the new drive as hda) and decided to try a "gnome workstation"
install onto the freshly installed disk. My original disk had a linux
partition (redhat 6.1 /) and a linux swap partition on it. The gnome
workstation install ended up changing my original linux partition into a
swap partition, thus wiping out my original linux environment.

Comment 1 Jay Turner 2000-04-14 11:42:59 UTC
Yes, the intended purpose of a Workstation installation (as is documented in the
installation guide, as well as in the online help during the installation) is to
take all of the free space and existing linux partitions and use those for the
installation.  So, the installer was working as designed.


Note You need to log in before you can comment on or make changes to this bug.