Bug 108079 - CAN-2003-0901 PostgreSQL To_Ascii() Buffer Overflow Vulnerability
CAN-2003-0901 PostgreSQL To_Ascii() Buffer Overflow Vulnerability
Status: CLOSED ERRATA
Product: Red Hat Linux
Classification: Retired
Component: postgresql (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: David Jee
David Lawrence
http://www.securityfocus.com/bid/8741
: Security
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-27 09:36 EST by Kent Pirkle
Modified: 2007-04-18 12:58 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-11-13 03:31:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kent Pirkle 2003-10-27 09:36:01 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5) Gecko/20031007

Description of problem:
Is the version of PostgreSQL shipped with Red Hat Linux 7.3 vulnerable and if so
is there an ETA on errata packages?

Version-Release number of selected component (if applicable):
postgresql-7.2.3-5.73

How reproducible:
Always

Steps to Reproduce:
1. See bugtraq report
2.
3.
    

Actual Results:  N/A

Expected Results:  N/A

Additional info:
Comment 1 Mark J. Cox (Product Security) 2003-10-30 02:39:05 EST
Allocated CAN-2003-0901
Comment 2 Mark J. Cox (Product Security) 2003-11-13 03:31:42 EST
An errata has been issued which should help the problem described in this bug report. 
This report is therefore being closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files, please follow the link below. You may reopen 
this bug report if the solution does not work for you.

http://rhn.redhat.com/errata/RHSA-2003-313.html

Note You need to log in before you can comment on or make changes to this bug.