This service will be undergoing maintenance at 20:00 UTC, 2017-04-03. It is expected to last about 30 minutes
Bug 10810 - filename completion and commandline editing in gnuplot
filename completion and commandline editing in gnuplot
Status: CLOSED ERRATA
Product: Red Hat Linux
Classification: Retired
Component: gnuplot (Show other bugs)
6.2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Preston Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-04-14 03:00 EDT by braunm
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-05-08 16:12:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description braunm 2000-04-14 03:00:02 EDT
The version of gnuplot in RedHat6.2 misses two convenient features
1. file name completion
2.  command line editing if the line is longer than the width  of the
terminal
This is an annoying deletion!
Comment 1 Bill Nottingham 2000-04-14 11:22:59 EDT
gnuplot got compiled accidentally with
it's own readline instead of the standard
one; this is fixed in the gnuplot in
rawhide.
Comment 2 braunm 2000-04-26 11:39:59 EDT
the rawhide solution is not a solution, since the new gnuplot binary
depends on a slightly higher version of ncurses.
Please be so kind and provide an errata upgrade rpm, which does not
require the upgrade of 25 other packages to rawhide !!

regards
Comment 3 Preston Brown 2000-05-05 11:46:59 EDT
we will be providing an errata for this item for 6.2 shortly.

Note You need to log in before you can comment on or make changes to this bug.