Bug 108106 - Openoffice setup fails or symlinks to installer
Openoffice setup fails or symlinks to installer
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: openoffice.org (Show other bugs)
3.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Dan Williams
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-27 12:46 EST by John Buswell
Modified: 2007-11-30 17:06 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-16 16:57:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description John Buswell 2003-10-27 12:46:51 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20031007
Firebird/0.7

Description of problem:
Launching any open office component for the first time, 
loads the installer.

Issues :

1) fonts are messed up in the installer texted (too spaced out)
2) if you select network install, it completes but then loading
   soffice just reloads the installer.
3) if you select workstation install, the installer fails.

Install warns about no java, but doesn't error out because of that.
Will try it with a JRE installed later.

note: If JRE is required, then it should be a dependency!!

This worked fine in RH 8.0

Version-Release number of selected component (if applicable):
openoffice-libs-1.0.2-8

How reproducible:
Always

Steps to Reproduce:
1.load soffice
2.follow the installer
3.reload soffice
    

Actual Results:  Restarts the installer or errors out

Expected Results:  Installer once, then load application

Additional info:

none
Comment 1 Dan Williams 2003-10-27 12:58:05 EST
Is this for a local user installation?  What's the need to run the
setup application?  One thing I'd like to do is ship 1.1.0 for RHEL3
in the next update, but I'm not sure how that will go :(  It works
just fine, but it didn't make the cut last month...
Comment 2 Dan Williams 2004-09-16 16:57:06 EDT
Fixed, please verify with the latest 1.1.0-16.14.EL in Update 3

Note You need to log in before you can comment on or make changes to this bug.