Bug 1081262 - Fix booting FreeBSD VMs
Summary: Fix booting FreeBSD VMs
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: seabios (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: Unspecified Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Fedora Virtualization Maintainers
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-03-26 22:21 UTC by Matthias Clasen
Modified: 2014-03-27 13:07 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-03-27 13:07:30 UTC
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
fix thats applied in Debian (2.40 KB, patch)
2014-03-26 22:21 UTC, Matthias Clasen
no flags Details | Diff
spec patch (1.39 KB, patch)
2014-03-26 22:22 UTC, Matthias Clasen
no flags Details | Diff

Description Matthias Clasen 2014-03-26 22:21:54 UTC
Created attachment 879241 [details]
fix thats applied in Debian

We are shipping a FreeBSD VM image for GNOME 3.12. Sadly, it doesn't boot with a rawhide virt-manager, due to a bug in seabios.

The same bug has been filed and fixed in Debian:
https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=737142

If you want to test yourself, ftp://ftp.gnome.org/pub/gnome/misc/promo-vm/freebsd-gnome-3.12.qcow2.xz

Comment 1 Matthias Clasen 2014-03-26 22:22:24 UTC
Created attachment 879242 [details]
spec patch


Note You need to log in before you can comment on or make changes to this bug.