Bug 108136 - Sound stops working after a while
Summary: Sound stops working after a while
Status: CLOSED DEFERRED
Alias: None
Product: Fedora
Classification: Fedora
Component: redhat-config-soundcard (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-10-27 22:33 UTC by Philip Balister
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-12-11 23:18:17 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Philip Balister 2003-10-27 22:33:11 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1) Gecko/20031024

Description of problem:
After booting the computer (Dell Inspiron 600m) sound works fine for a while
(gaim makes noise, mplayer plays sound). After a while sounds stop happening.
Running the soundcard detection program detects the soundcard, but the test
sound no longer plays. No clues in /var/log/messages.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Boot computer
2.  Notice sound works
3. Eventually sound stops working
    

Actual Results:  No sound until reboot

Expected Results:  Sound should happen

Additional info:

Comment 1 Philip Balister 2003-12-11 23:16:47 UTC
I think, but am not 100% certain, something sets the volume to 0. I
have seen this a few times in yarrow. Since this report isn't against
yarrow I'll close it and report it against yarrow if I can figure out
what is happening


Note You need to log in before you can comment on or make changes to this bug.