Bug 1081413 - xguest README file describes 2 non-existent booleans
Summary: xguest README file describes 2 non-existent booleans
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: xguest
Version: 6.5
Hardware: All
OS: Linux
low
low
Target Milestone: rc
: ---
Assignee: Miroslav Grepl
QA Contact: Stanislav Zidek
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-03-27 09:08 UTC by Milos Malik
Modified: 2014-05-26 07:16 UTC (History)
2 users (show)

Fixed In Version: xguest-1.0.9-4.el6
Doc Type: Bug Fix
Doc Text:
Previously, the xguest README file did not reflect the current state of the defined xguest SELinux booleans in the SELinux policy. This update modifies the README file to correctly document the current state of the aforementioned booleans.
Clone Of:
: 1082509 (view as bug list)
Environment:
Last Closed: 2014-05-26 07:16:57 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2014:0538 normal SHIPPED_LIVE xguest bug fix update 2014-05-26 11:16:42 UTC

Description Milos Malik 2014-03-27 09:08:46 UTC
Description of problem:
 * current selinux-policy knows about 4 booleans related to xguest, but the README file mentions other 2 booleans

Version-Release number of selected component (if applicable):
xguest-1.0.9-3.el6

How reproducible:
always

Actual results:
# grep _xguest /usr/share/doc/xguest-1.0.9/README 
    * browser_confine_xguest
    * browser_write_xguest_data
    * allow_xguest_exec_content
# getsebool -a | grep xguest
allow_xguest_exec_content --> off
xguest_connect_network --> on
xguest_mount_media --> on
xguest_use_bluetooth --> on
# 

Expected results:
 * remove the description of non-existent booleans from the README file

Comment 1 Milos Malik 2014-03-27 09:11:47 UTC
This is NOT regression. xguest-1.0.9-2.el6 contains the same README file.

Comment 7 errata-xmlrpc 2014-05-26 07:16:57 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2014-0538.html


Note You need to log in before you can comment on or make changes to this bug.