Bug 108143 - nautilus hangs when viewing /usr
nautilus hangs when viewing /usr
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
rawhide
i686 Linux
medium Severity high
: ---
: ---
Assigned To: David Zeuthen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-27 18:21 EST by ryan gallagher
Modified: 2013-03-05 22:40 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-19 15:02:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description ryan gallagher 2003-10-27 18:21:31 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6a) Gecko/20031019
Firebird/0.7+

Description of problem:
Nautilus shows contents of most directories just fine, however when trying to
view the contents of /usr nautilus just sits there with no screen
redraw and the nautilus-throbber spinning.  This goes on for several
minutes.

If the non-responsive window is destroyed, nautilus dies and then
restarts.  Seems like this is an issue when viewing directories with
lots of folders but not such an issue with directories that have lots 
of files (viewing /dev causes no problems).

Version-Release number of selected component (if applicable):
nautilus-2.4.0-5

How reproducible:
Always

Steps to Reproduce:
1. Open nautilus home directory by double-clicking on the desktop icon
2. Press the UP arrow and navigate to root directory
3. Double click the /usr folder icon
4. Listen to the fan turn on as the CPU gets eaten alive
    

Additional info:
Comment 1 Zack Cerza 2004-07-07 16:52:25 EDT
Can you reproduce this on current Fedora Core 2?
Comment 2 Marius Andreiana 2005-08-19 15:02:29 EDT
Works for me in 2.10 (FC4). Also tried a directory with 1800 files.

Note You need to log in before you can comment on or make changes to this bug.