Bug 10815 - size md5 GPG NOT OK
size md5 GPG NOT OK
Status: CLOSED DUPLICATE of bug 10812
Product: Red Hat Linux
Classification: Retired
Component: netscape (Show other bugs)
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Bill Nottingham
Depends On:
  Show dependency treegraph
Reported: 2000-04-14 07:57 EDT by Michael CorbeilMlution.com
Modified: 2014-03-16 22:13 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2000-04-14 11:21:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Michael CorbeilMlution.com 2000-04-14 07:57:42 EDT
I already submitted a bug report on this topic, for RPMs available for
download under Red Hat 6.0 errata; however, I forgot to mention that I
believe the netscape-communicator RPM also gives this error.

The simplest way to be certain, if you don't mind me making a suggestion,
would be to check all of the packages in the download directory.  This
would be useful to everyone.

This kind of monitoring job could be run at least daily against all
packages placed in the download directories, as well as before the RPMs are
copied to these directories.  If the script finds packages that aren't OK,
then the script or job could send an email message to the people
responsible for placing the RPMs in these directories.

I don't know your setup; therefore, this script idea is just a suggestion
about setting up some kind of control watcher job.  This morning I reported
a total of 22 RPMs in the 5.2 and 6.0 errata download directories which
have this error, and some RPMs take considerable time to download.

If the same RPMs are placed on update CDROMs, then many more people would
also get these problem packages.

Or, is there something wrong with my configuration?  I have both rpm 2.5.3
and 3.0.2 installed; although, 3.0.2 is the active version.  Nonetheless,
there are two rpm directories under /usr/lib, namely /usr/lib/rpm and
/usr/lib/rpm2.5.3.  I assume the one named simply rpm is for 3.0.2, however
there's nothing clearly indicating this.  /usr/lib/rpmrc is linked to
/usr/lib/rpm, though.

This should not cause such problems, however I'll provide this additional
information in case this could be a problem.
Comment 1 Bill Nottingham 2000-04-14 11:21:59 EDT
*** This bug has been marked as a duplicate of 10812 ***

Note You need to log in before you can comment on or make changes to this bug.