Bug 1082 - severe bug of screen
severe bug of screen
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
5.2
All Linux
high Severity high
: ---
: ---
Assigned To: David Lawrence
http://developer.redhat.com/bugzilla/...
:
: 1083 1084 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-02-08 16:10 EST by razafi_jl
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-02-10 18:46:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description razafi_jl 1999-02-08 16:10:28 EST
Xwindow has a sever bug.I work on Zenithdata systems machine
Xwindow don't run more than about ten minutes.If by luck it
works more, I am very happy.above all i can't run games they
block all commands mouse or keyboard.So I always must cut
alimentation and reconnected after a very long sort of
scandisk.I wish you have solution for me.my graphic card is
a cirrus logic 5465 if it can help you for finding solution
because I think problem are from this.
I sy already thank you and see you again.
Comment 1 Bill Nottingham 1999-02-08 17:48:59 EST
*** Bug 1083 has been marked as a duplicate of this bug. ***

Xwindow has a sever bug.I work on Zenithdata systems machine
Xwindow don't run more than about ten minutes.If by luck it
works more, I am very happy.above all i can't run games they
block all commands mouse or keyboard.So I always must cut
alimentation and reconnected after a very long sort of
scandisk.I wish you have solution for me.my graphic card is
a cirrus logic 5465 if it can help you for finding solution
because I think problem are from this.
I sy already thank you and see you again.*** Bug 1084 has been marked as a duplicate of this bug. ***

Xwindow has a sever bug.I work on Zenithdata systems machine
Xwindow don't run more than about ten minutes.If by luck it
works more, I am very happy.above all i can't run games they
block all commands mouse or keyboard.So I always must cut
alimentation and reconnected after a very long sort of
scandisk.I wish you have solution for me.my graphic card is
a cirrus logic 5465 if it can help you for finding solution
because I think problems are from this.
I sy already thank you and see you again.
Comment 2 David Lawrence 1999-02-10 18:46:59 EST
I would attempt to replace your current video card with another known
good working card. It sounds like it may be hardware problem or an
incompatibility with your older cirrus card.

Note You need to log in before you can comment on or make changes to this bug.