Bug 10820 - Installer broken - cant read /modules/modules-info (or similar)
Installer broken - cant read /modules/modules-info (or similar)
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-04-14 11:21 EDT by ronny.lampert
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-04-18 09:13:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description ronny.lampert 2000-04-14 11:21:19 EDT
using kickstart you see this error msg on your screen.
The strange thing is, that the module probing for the ethernet is
succesful and also a ip-address using dhcp is assigned.
Comment 1 Jay Turner 2000-04-17 15:41:59 EDT
Do you get this error message when not performing a kickstart installation?
Comment 2 ronny.lampert 2000-04-18 04:18:59 EDT
Nope.
I'm using the bootnet-2000040.img, btw.
The modules(3c59x) gets loaded (after the justprobe.o(?)) and a dhcp reply is
also recieved. Also the nfs-image is mounted; then the installer quits using
the "can't read ...." message and kills the whole thing.
If you explicitly write "device ethernet 3c59x", it will go thru ... until the
installer kills because of "--isencrypted - unknown option" (key >rootpw)
(hello, an old bug again?)
Then: anaconda backtrace (......): He has problems converting the "en" to the
english-installation language...
Comment 3 ronny.lampert 2000-04-18 04:23:59 EDT
the function failing is:

todo.setlanguage.byabbreviation
key: en
Comment 4 Jay Turner 2000-04-18 09:13:59 EDT
Sounds like the ks.cfg file itself is the culprit here.  In the file, you should
have "lang en_US" as opposed to "lang en" . . . the format of the line changed
in Red Hat Linux 6.1.

Please reopen this bug if you continue to have problems after making this
change.

Note You need to log in before you can comment on or make changes to this bug.