Bug 108206 - Type selection dialog has no borders
Type selection dialog has no borders
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: redhat-config-xfree86 (Show other bugs)
rawhide
All Linux
medium Severity low
: ---
: ---
Assigned To: Brent Fox
:
: 97559 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-28 11:21 EST by David Balažic
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-24 15:43:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Balažic 2003-10-28 11:21:52 EST
Description of problem:

When I click on the button for selecting monitor or card type, the dialog that
appears has no borders. It is hard to see where it ends and where is the
backgroung dialog ( the main one ).

Version-Release number of selected component (if applicable):

redhat-config-xfree86-0.9.15-1

How reproducible:
always

Steps to Reproduce:
1. run redhat-config-xfree86 ( I did it from VT1 with no X running )
2. click on the button to change the monitor type
    
Actual results:

The dialog that appears has no borders drawn. It looks ugly and weird.

Expected results:

Dialog has normal borders.

Additional info:
gfx card is radeon 8500LE AGP 64MB
system is Fedora test3 ( no updated, except redhat-config-xfree86-0.9.15-1 )
Comment 1 Barry K. Nathan 2003-10-30 21:53:29 EST
I experienced this too, on a Permedia2-based card (Diamond FireGL 1000 Pro)
FWIW. As in your case, it happened when I ran r-c-xf86 from a command line on
VT1. I don't think I've seen this happen when running r-c-xf86 from within an
existing X session, however.
Comment 2 David Balažic 2003-11-03 04:18:30 EST
Just guessing : maybe because the existing X session has a window
manager, while if r-c-xf86 starts it own X session, there is no window
manager.
Comment 3 Brent Fox 2003-11-03 11:03:28 EST
Right, there's no window manager running, so it looks bad.  I will try
to fix this after Fedora Core 1 goes out.
Comment 4 Brent Fox 2004-02-20 11:28:29 EST
*** Bug 97559 has been marked as a duplicate of this bug. ***
Comment 5 Brent Fox 2004-02-24 15:43:32 EST
Should be implemented system-config-display-1.0.8-1.  Thanks for your
report.
Comment 6 Alexandre Oliva 2004-02-27 16:07:33 EST
Looks great, thanks!

Note You need to log in before you can comment on or make changes to this bug.