Bug 108207 - netscape reports "Incorrectly built binary which accesses errno.."
Summary: netscape reports "Incorrectly built binary which accesses errno.."
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: netscape (Show other bugs)
(Show other bugs)
Version: 9
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-10-28 16:28 UTC by rick rauenzahn
Modified: 2014-03-17 02:39 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-10-28 22:16:19 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description rick rauenzahn 2003-10-28 16:28:13 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0; T312461)

Description of problem:
this seems to have cropped up when upgrading glibc.  i know that your stock 
response is "rebuild the binary...".  i assume that i do not have to rebuild 
netscape?  netscape still runs, but it's not very comforting because other 
things could be broken as well?

R


Version-Release number of selected component (if applicable):
netscape-communicator-4.8-1

How reproducible:
Always

Steps to Reproduce:
1.run netscape
2.
3.
    

Actual Results:  got "Incorrectly built binary which accesses errno, h_errno or 
_res directly. Needs to be fixed."

Expected Results:  nothing.

Additional info:

Comment 1 Bill Nottingham 2003-10-28 22:16:19 UTC
It's a bug in how netscape was built. We can't fix it, only Netscape can.

Comment 2 rick rauenzahn 2003-10-28 22:18:41 UTC
well then don't put out faulty rpms.  what arrogance you people have.

R


Comment 3 Bill Nottingham 2003-10-28 22:23:29 UTC
netscape has not been shipped since Red Hat Linux 7.3. Note that we don't and
can't build netscape; we can only ship the binaries as Netscape built them.


Note You need to log in before you can comment on or make changes to this bug.