Bug 10822 - No password is REQUIRED.
No password is REQUIRED.
Status: CLOSED DUPLICATE of bug 10265
Product: Red Hat Linux
Classification: Retired
Component: passwd (Show other bugs)
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Cristian Gafton
Depends On:
  Show dependency treegraph
Reported: 2000-04-14 13:20 EDT by dingof
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2000-04-14 17:02:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description dingof 2000-04-14 13:20:55 EDT
I am now amble to duplicate this bug on over 100 computers.

 The main issue is that if you install NT and Linux then
 there is nothing to prevent the users from being the root,
 the users don't even have to enter a password.

Even if the boot disk is protected the bug will be an issue.

Please look at # 10265 again.
Comment 1 Bill Nottingham 2000-04-14 17:02:59 EDT
*** This bug has been marked as a duplicate of 10265 ***

Note You need to log in before you can comment on or make changes to this bug.