Bug 108221 - Kivio connector tool doesn't work
Summary: Kivio connector tool doesn't work
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: koffice   
(Show other bugs)
Version: 8.0
Hardware: i686 Linux
medium
high
Target Milestone: ---
Assignee: Petr Rockai
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-10-28 17:43 UTC by Yeroc
Modified: 2007-04-18 16:58 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-11 13:53:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Yeroc 2003-10-28 17:43:36 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030701

Description of problem:
I'm trying to use Kivio to create a flowchart (reasonable I think).  When I
click on the connector (line) tool the mouse cursor changes to the connector
tool cursor but nothing happens when attempting to create a line.  I am able to
add stencils etc. fine so Kivio appears to be otherwise functional except for
this rather important bit of functionality.


Version-Release number of selected component (if applicable):
koffice-1.2-0.rc1.4 (kivio v1.0)

How reproducible:
Always

Steps to Reproduce:
1. Create a new document.
2. Click on the connector tool.
3. Try to add a line to your document.
    

Actual Results:  Absolutely nothing.

Expected Results:  A line should have been created.

Additional info:

Comment 1 Petr Rockai 2005-03-11 13:53:49 UTC
Works for me in FC3. Closing. 


Note You need to log in before you can comment on or make changes to this bug.