Bug 10824 - System Lockups with high filesystem I/O both IDE and SCSI
Summary: System Lockups with high filesystem I/O both IDE and SCSI
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
(Show other bugs)
Version: 6.1
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-04-14 19:15 UTC by J. Kolehmainen
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-12-14 22:44:20 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description J. Kolehmainen 2000-04-14 19:15:48 UTC
My machine locks up after 10-15 minutes of high disk I/O either when
running backups (dump w/ Amanda) or by just gzipping very large files.  I
don't suspect HW issues because the machine worked wonderfully (1 1/2
years) foing nightly dumps running RH6.0.  The day after I upgraded these
problems cropped up.

The hardware in question is:
-Single proc AMD K6-2 450Mhz w/128M RAM and 1M cache on a Soyo motherboard
-Boot device is a WD 13G DMA/66 IDE drive.
-Problems occur across both my IDE drives one on each IDE bus, both
masters.
-Problems also occur on both my Seagate 4.5G Cheetahs (UW) on an Adaptec
2940UW.
- I have 512M of swap configured on all 4 drives (128M) each.

I have swapped out DIMMS with another machine with exact same results.  I
can do the gzip of a 700M file on any partiton on any disk and I get the
same results.  I do not get ANY messages, no Kernel panic, not even and
OOPS.  The box locks up hard and cannot even be given the Windows salute
(Cntrl-alt-deleted).  Machine must be either HW reset or powercycled.
The machines seems to come up relatively fine (a couple disks generally
need fsck'ing) and very little looks like a problem.

Comment 1 Jeff Johnson 2000-07-27 21:46:55 UTC
This is a kernel (or hardware) problem ...

Comment 2 Alan Cox 2000-08-08 20:52:21 UTC
Does 6.2 show this. If so what IDE controller ?

Comment 3 Alan Cox 2002-12-14 22:44:20 UTC
Closed - no reply in 2 years



Note You need to log in before you can comment on or make changes to this bug.