Bug 108257 - oo and loocking over nfs
Summary: oo and loocking over nfs
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: openoffice.org   
(Show other bugs)
Version: 1.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Dan Williams
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-10-28 19:11 UTC by ae
Modified: 2007-04-18 16:58 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-27 16:45:10 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description ae 2003-10-28 19:11:07 UTC
Description of problem:

ooffice fails to start for user whose home dir comes from solaris
via nfs/nolock. (The nolock practice began as a workaround for a problem
with wordperfect 8 multiuser.)
OK for user whose home comes from ext3 file system.

Version-Release number of selected component (if applicable):
1.1.0-2

How reproducible:
always

Steps to Reproduce:
1. xterm
2. $ ooffice
3.
    
Actual results:
endless (?) delay, no visible result

Expected results:
ooffice app opens

Additional info:
1.1beta is OK.
Dist is redhat 9 with patches to date, two processor.

Comment 1 Dan Williams 2004-02-10 20:05:08 UTC
This happens because OOo is attempting to lock your ~/.recently-used
file for reading/writing.  When OOo freezes, can you check what
programs have that file open using 'lsof' ?

Comment 2 Dan Williams 2004-02-27 16:45:10 UTC
Please try current OOo 1.1.0, and reopen if problem still occurs


Note You need to log in before you can comment on or make changes to this bug.