Bug 1082655 - Snapshot deletion fails and snapshot marked as BROKEN
Summary: Snapshot deletion fails and snapshot marked as BROKEN
Keywords:
Status: CLOSED DUPLICATE of bug 1056935
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine
Version: 3.2.0
Hardware: All
OS: Linux
high
high
Target Milestone: ---
: 3.5.0
Assignee: Federico Simoncelli
QA Contact: Aharon Canan
URL:
Whiteboard: storage
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-03-31 14:58 UTC by Allie DeVolder
Modified: 2019-04-28 10:07 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-06-26 08:09:58 UTC
oVirt Team: Storage
Target Upstream Version:


Attachments (Terms of Use)

Description Allie DeVolder 2014-03-31 14:58:36 UTC
Description of problem:
When the user attempts to delete a snapshot from this particular VM, it always fails and the snapshot is marked as broken

Version-Release number of selected component (if applicable):
rhevm 3.2.1-0.38, with RHEL hosts on vdsm-4.13.2-0.10

How reproducible:
Very

Steps to Reproduce:
1. Attempt to delete snapshot "test"
2. Wait for sanlock errors and aborted deletion
3. Snapshot is in broken state

Actual results:
Snapshot not deleted and marked as Broken

Expected results:
Snapshot deleted

Additional info:

Comment 1 Allie DeVolder 2014-03-31 15:03:23 UTC
Created attachment 880804 [details]
RHEV-M-only LogCollector

Attaching the LogCollector that doesn't include host data.

Comment 3 Allon Mureinik 2014-04-01 09:36:50 UTC
(In reply to Allan Voss from comment #0)
> Description of problem:
> When the user attempts to delete a snapshot from this particular VM, it
> always fails and the snapshot is marked as broken
Just to be clear - this only happens on THIS VM, and deleting snapshots from other VMs works properly?

Comment 4 Allon Mureinik 2014-04-01 09:37:23 UTC
Fede, can you take a look please?

Comment 5 Allie DeVolder 2014-04-01 15:41:29 UTC
The customer is able to create and delete snapshots on other VMs, so it seems to be isolated to this instance.

Comment 6 Allon Mureinik 2014-04-02 08:47:07 UTC
(In reply to Allon Mureinik from comment #4)
> Fede, can you take a look please?
Returning the needinfo on Federico that was accidentally removed by comment 5.


Note You need to log in before you can comment on or make changes to this bug.