Bug 1083498 - Sprog-0.14-28.fc21 FTBFS
Summary: Sprog-0.14-28.fc21 FTBFS
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: Sprog
Version: 22
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Orphan Owner
QA Contact: Fedora Extras Quality Assurance
URL: http://koji.fedoraproject.org/koji/ta...
Whiteboard:
Keywords:
: 1105929 (view as bug list)
Depends On:
Blocks: F21FTBFS
TreeView+ depends on / blocked
 
Reported: 2014-04-02 10:59 UTC by Petr Pisar
Modified: 2015-11-30 23:37 UTC (History)
3 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2015-11-30 23:37:53 UTC


Attachments (Terms of Use)

Description Petr Pisar 2014-04-02 10:59:02 UTC
Sprog-0.14-28.fc21 fails to build in F21 due to tests:

t/24_find_repl.t ....... ok
#   Failed test 'data converted to lower case successfully'
#   at t/26_casing.t line 62.
t/26_casing.t .......... 
Dubious, test returned 1 (wstat 256, 0x100)
Failed 1/26 subtests 
#                   undef
#     doesn't match '(?^s:line one\s+line two)'
# Looks like you failed 1 test of 26.

or at different attempt:

t/41_select_fields.t ... ok
#   Failed test 'got expected messages'
#   at t/42_html_table.t line 299.
#     Structures begin differing at:
#          $got->[0] = Does not exist
#     $expected->[0] = ARRAY(0x1e6fde8)
# Looks like you failed 1 test of 32.
t/42_html_table.t ...... 
Dubious, test returned 1 (wstat 256, 0x100)
Failed 1/32 subtests

Comment 1 Petr Pisar 2014-06-24 10:48:20 UTC
*** Bug 1105929 has been marked as a duplicate of this bug. ***

Comment 2 Petr Pisar 2014-06-27 12:36:02 UTC
This happens randomly even in F20.

Comment 3 Jaroslav Reznik 2015-03-03 15:39:25 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 22 development cycle.
Changing version to '22'.

More information and reason for this action is here:
https://fedoraproject.org/wiki/Fedora_Program_Management/HouseKeeping/Fedora22

Comment 4 Fedora Admin XMLRPC Client 2015-05-11 20:30:55 UTC
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.

Comment 5 Mat Booth 2015-11-30 23:37:53 UTC
This package was retired:

http://pkgs.fedoraproject.org/cgit/Sprog.git/tree/dead.package


Note You need to log in before you can comment on or make changes to this bug.