Bug 108411 - In text mode install, Acer 77c monitor is listed twice
In text mode install, Acer 77c monitor is listed twice
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-29 00:04 EST by David Wilson
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-22 14:41:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Wilson 2003-10-29 00:04:54 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3; Linux)

Description of problem:
In the graphical mode installation when I get to choose my monitor I select Acer and then 77c. In text mode I scroll down a long list and find two lines with Acer 77c. Why?

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. boot install medium and select text mode installation
2. when you get to the choose your monitor type, find Acer 77c
3. Choose between two identical lines
    

Actual Results:  The installation was successful but there should only be one 77c (unless there really are two models called 77c in which case the graphical interface is missing one (and they should be labeled in some way so you can tell which one to select)).

Expected Results:  There should not be duplicated monitors on the list.

Additional info:
Comment 1 David Wilson 2003-11-17 18:33:07 EST
I found the reason two Acer 77c monitors are listed. The MonitorsDB 
file does indeed have two Acer 77c models listed. They have two 
different EISA IDs but the same vertical and horizontal sync ranges.
It looks like the GUI installer merges lines that only differ in the 
EISA ID while the text version doesn't.
Comment 2 Jeremy Katz 2004-09-22 14:41:25 EDT
Monitor selection is no longer in the installer, so this is no longer
relevant.

Note You need to log in before you can comment on or make changes to this bug.