Bug 108453 - kdemail "trash" and "delete" icons are similar
Summary: kdemail "trash" and "delete" icons are similar
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: redhat-artwork   
(Show other bugs)
Version: rawhide
Hardware: athlon
OS: Linux
medium
medium
Target Milestone: ---
Assignee: John (J5) Palmieri
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-10-29 18:19 UTC by Elton Woo
Modified: 2013-03-13 04:46 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-05-13 19:40:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Elton Woo 2003-10-29 18:19:31 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1) Gecko/20031027

Description of problem:
The "trash" and "delete" icons on the toolbar are the same. Previous 
versions of the artwork had a red "X" as the delete icon. Plese bring this icon
back or provide one that is does not confuse both actions.

Version-Release number of selected component (if applicable):
kdeartwork-3.1.4-1

How reproducible:
Always

Steps to Reproduce:
1. Start Kmail
2. Add "delete" icon to toolbar
3. see how confusing it is if move next to the trash icon.
    

Actual Results:  The icon is the same as that for 'move to trash'

Expected Results:  This should have a separate and distinct icon.

Additional info:

Comment 1 Ngo Than 2004-04-07 21:27:12 UTC
it looks like redhat-artwork (BlueCurve icontheme) provides the same
icon for "delete" and "trash".

Garrett, it would be nice if you could add a new icon for this.


Note You need to log in before you can comment on or make changes to this bug.