Bug 108461 - IBM JRE should install as Moz. plugin too.
IBM JRE should install as Moz. plugin too.
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: IBMJava2-JRE (Show other bugs)
3.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Karen Bennet
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-29 14:42 EST by Ali-Reza Anghaie
Modified: 2007-11-30 17:06 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-10 20:28:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ali-Reza Anghaie 2003-10-29 14:42:06 EST
Description of problem:

You might as well preconfigure the IBM JRE as the Moz. plugin if another
libjava.. isn't already there. So that way Java plugins work out of the box.

Version-Release number of selected component (if applicable):

IBMJava2-JRE-1.4.1-8
mozilla-1.4-3.0.18

How reproducible:


Steps to Reproduce:
1.
2.
3.
    
Actual results:


Expected results:


Additional info:
Comment 1 Paul D. Mitcheson 2003-11-09 10:42:24 EST
Agreed - just spent an hour or so figuring out what was heppening on 
a RHEW3 install.

Come on guys - this is an enterprise workstation.  It should have 
java working in the browser out of the box!

Best regards,

Paul Mitcheson
Comment 2 Suzanne Hillman 2003-11-11 15:28:20 EST
RFE logged as internal bug #109791 - will consider for future releases.
Comment 3 nathan r. hruby 2004-03-24 09:50:55 EST
Further, maybe just fixing the plugin would be a nice touch :)
From the IBMJava2-JRE Changelog:

--- SNIP
25-SEP-03
<timp@redhat.com> 1:1.4.1-6:
- comment out the plugins from the files list since they don't work

25-SEP-03
Thomas Fitzsimmons <fitzsim@redhat.com> 1:1.4.1-7:
- remove plugin lines altogether

--- SNIP
Comment 4 Ali-Reza Anghaie 2004-08-10 20:28:21 EDT
This seems to work now with the errata IBM releases. Closing. -Ali

Note You need to log in before you can comment on or make changes to this bug.