Bug 108499 - Can't add menu panel with rounded edges to top of desktop
Can't add menu panel with rounded edges to top of desktop
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: gnome-desktop (Show other bugs)
rawhide
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Mark McLoughlin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-29 20:25 EST by Need Real Name
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-03-03 16:19:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2003-10-29 20:25:56 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5)
Gecko/20031007 Firebird/0.7

Description of problem:
In Red Hat 9, when right-clicking on a panel and selecting new panel, there is
an option to create a new main menu panel (or something to that affect, I do not
recall the exact verbage).  What this did was add a nice panel with neato Mac OS
X style rounded edges accross the top of the desktop, and also included the
gnome/redhat menu and a couple other items.  I'm not sure if the omission of
this option is a bug or by design, but it looked really sharp in Red Hat 9 and
I've found no other way in Fedora Core to create a panel with rounded edges like
that.

I know this is definately not a priority type of thing and appolgize in advance
for wasting anybody's time, but its something that I miss and figured this would
be a good way to mention it

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Start Gnome
2. Right click on a panel and select new
3. Notice the lack of all the options that were previously avaiable in RH9
    

Expected Results:  Was hoping to see an option to add a main menu panel

Additional info:
Comment 1 Mark McLoughlin 2004-03-03 16:19:00 EST
Yeah, they were purposely removed. There has been some talk about
adding them back, even a patch, but it doesn't look like there's a
nice way of doing it. See:

http://mail.gnome.org/archives/desktop-devel-list/2003-November/msg00183.html

for more information

Note You need to log in before you can comment on or make changes to this bug.