Bug 1085585 - (CVE-2014-0508) CVE-2014-0508 flash-plugin: information disclosure flaw (APSB14-09)
CVE-2014-0508 flash-plugin: information disclosure flaw (APSB14-09)
Status: CLOSED ERRATA
Product: Security Response
Classification: Other
Component: vulnerability (Show other bugs)
unspecified
All Linux
medium Severity medium
: ---
: ---
Assigned To: Red Hat Product Security
impact=moderate,public=20140408,repor...
: Security
Depends On: 1085589 1085590 1085591 1085592
Blocks: 1085588
  Show dependency treegraph
 
Reported: 2014-04-08 20:52 EDT by Murray McAllister
Modified: 2015-11-25 05:03 EST (History)
7 users (show)

See Also:
Fixed In Version: flash-plugin 11.2.202.350
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-04-09 05:06:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Murray McAllister 2014-04-08 20:52:21 EDT
Adobe has released Flash Player 11.2.202.350 for Linux to correct the following flaw:

These updates resolve a security bypass vulnerability that could lead to information disclosure (CVE-2014-0508).

External References:

http://helpx.adobe.com/security/products/flash-player/apsb14-09.html
Comment 2 errata-xmlrpc 2014-04-09 04:46:30 EDT
This issue has been addressed in following products:

  Supplementary for Red Hat Enterprise Linux 5
  Supplementary for Red Hat Enterprise Linux 6

Via RHSA-2014:0380 https://rhn.redhat.com/errata/RHSA-2014-0380.html

Note You need to log in before you can comment on or make changes to this bug.