Bug 108568 - typo in adsl-connect prevent adsl from working
typo in adsl-connect prevent adsl from working
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: rp-pppoe (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-30 04:29 EST by paolo borelli
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-10-30 13:54:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description paolo borelli 2003-10-30 04:29:22 EST
I had to recently reconfigure my adsl connection and after having set it up with
adsl-setup it didn't work. After some investigation I found a typo at line 102
of the script /sbin/adsl-connect: "the" should be "then". After having corrected
it I can connect.

Since I don't think to have ever touched that file before, I assume that the
typo comes from the rp-pppoe package that I recently updated from rawhide.
Comment 1 Bill Nottingham 2003-10-30 12:48:12 EST
Which version do you have installed? Have you tried 3.5-8?
Comment 2 paolo borelli 2003-10-30 13:54:00 EST
It was 3.5-7. I just upgraded to 3.5-8 and adsl-connect seems to work
fine.

This is what I call fast bug fixing! Thanks!

(I'm closing the bug and marking it FIXED, is ok or I'm not supposed
to do it?)

Note You need to log in before you can comment on or make changes to this bug.