Bug 108585 - No option to set image directory for GLSlideshow
Summary: No option to set image directory for GLSlideshow
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: xscreensaver (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL: http://phil.trickett.info/xscreensave...
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-10-30 12:54 UTC by Philip Trickett
Modified: 2014-03-17 02:40 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-12-25 20:39:25 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Philip Trickett 2003-10-30 12:54:54 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1) Gecko/20031027

Description of problem:
When in settings for xscreensaver - GLSlideshow, it says that a directory for
images can be set in the advanced tab.

On going to the advanced tab, there is no location to set the directory.

Version-Release number of selected component (if applicable):
xscreensaver-4.14-1

How reproducible:
Always

Steps to Reproduce:
1.open screensaver prefs
2.Select GLSlideshow
3.Select settings -> advanced
    

Actual Results:  Not what was advertised

Expected Results:  Should have been a method to input the directory for images.

Additional info:

Tried doing this via the command line.  Seems very complex, and mysterious!

Comment 1 Bart Martens 2003-12-25 09:16:09 UTC
Not a bug. Don't use the "Advanced>>>"-button on the "GLSlideshow
Settings" dialog box, but click "Cancel", and then click on the
"Advanced" tab on the "screensaver preferences" dialog box. It is a
_tab_ not a _button_. Confusing, true, but not a bug.



Note You need to log in before you can comment on or make changes to this bug.