Bug 108614 - Bug 89205 still present in RHEL 3 (periods not allowed in usernames)
Summary: Bug 89205 still present in RHEL 3 (periods not allowed in usernames)
Status: CLOSED DUPLICATE of bug 89205
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: shadow-utils   
(Show other bugs)
Version: 3.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact: David Lawrence
URL: https://bugzilla.redhat.com/bugzilla/...
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-10-30 18:23 UTC by John Cummings
Modified: 2007-11-30 22:06 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:59:34 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description John Cummings 2003-10-30 18:23:40 UTC
Duplicate of 89205 but for RHEL 3 as well. 
This bug relates to periods not being allowed in usernames. It shows up when trying to 
run useradd. A patch exists in the other bug but it needs to be worked into the 
distribution.

Comment 1 John Cummings 2003-10-30 18:25:39 UTC

*** This bug has been marked as a duplicate of 89205 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:59:34 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.