Bug 108614 - Bug 89205 still present in RHEL 3 (periods not allowed in usernames)
Bug 89205 still present in RHEL 3 (periods not allowed in usernames)
Status: CLOSED DUPLICATE of bug 89205
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: shadow-utils (Show other bugs)
3.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
David Lawrence
https://bugzilla.redhat.com/bugzilla/...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-30 13:23 EST by John Cummings
Modified: 2007-11-30 17:06 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:59:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Cummings 2003-10-30 13:23:40 EST
Duplicate of 89205 but for RHEL 3 as well. 
This bug relates to periods not being allowed in usernames. It shows up when trying to 
run useradd. A patch exists in the other bug but it needs to be worked into the 
distribution.
Comment 1 John Cummings 2003-10-30 13:25:39 EST

*** This bug has been marked as a duplicate of 89205 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:59:34 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.