Bug 1086157 - RHEL6|RHEL5 Web Server from iso and httpd-manual error on yum update
RHEL6|RHEL5 Web Server from iso and httpd-manual error on yum update
Status: CLOSED CURRENTRELEASE
Product: JBoss Enterprise Application Platform 6
Classification: JBoss
Component: RPMs (Show other bugs)
6.2.2
Unspecified Unspecified
unspecified Severity urgent
: ER10
: EAP 6.3.0
Assigned To: Permaine Cheung
Michal Karm Babacek
Russell Dickenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2014-04-10 05:15 EDT by Michal Karm Babacek
Modified: 2015-02-20 05:22 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Running +yum update+ action in a new JBoss EAP 6 instance running on Red Hat Enterprise Linux based systems would, prior to this release, produce an error. This was because an RPM dependency (+httpd-manual+) was missing from the `jbappplatform-6-i386-server-6-rpm` channel. The +httpd-manual+ package has now been added to the channel and performing a +yum update+ action no longer produces an error.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-08-06 10:35:34 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michal Karm Babacek 2014-04-10 05:15:53 EDT
Description of problem:
    JBoss produced httpd 2.2.22 rpm from jbappplatform-6-i386-server-6-rpm
    channel does not have its corresponding httpd-manual rpm
    present in the channel.

Version-Release number of selected component (if applicable):
    - current Live jbappplatform-6-i386-server-6-rpm
    - RHEL 6.5 Web Server

How reproducible: Always.
Steps to Reproduce:
    1) Install RHEL 6.5 Server from iso and choose "Web server" option in anaconda.
    2) export channels='rhel-i386-server-6|rhel-i386-server-supplementary-6|rhel-i386-server-optional-6|jbappplatform-6-i386-server-6-rpm'
    3) rhnreg_ks --force --activation=mykey
    4) yum update -y
Loaded plugins: product-id, rhnplugin, security, subscription-manager
This system is not registered to Red Hat Subscription Management. You can use subscription-manager to register.
This system is receiving updates from RHN Classic or RHN Satellite.
Setting up Update Process
Resolving Dependencies
--> Running transaction check
---> Package autofs.i686 1:5.0.5-88.el6 will be updated
---> Package autofs.i686 1:5.0.5-89.el6_5.1 will be an update
---> Package bind-libs.i686 32:9.8.2-0.17.rc1.el6_4.6 will be updated
---> Package bind-libs.i686 32:9.8.2-0.23.rc1.el6_5.1 will be an update
---> Package bind-utils.i686 32:9.8.2-0.17.rc1.el6_4.6 will be updated
---> Package bind-utils.i686 32:9.8.2-0.23.rc1.el6_5.1 will be an update
---> Package ca-certificates.noarch 0:2013.1.94-65.0.el6 will be updated
---> Package ca-certificates.noarch 0:2013.1.95-65.1.el6_5 will be an update
---> Package coreutils.i686 0:8.4-31.el6 will be updated
---> Package coreutils.i686 0:8.4-31.el6_5.1 will be an update
---> Package coreutils-libs.i686 0:8.4-31.el6 will be updated
---> Package coreutils-libs.i686 0:8.4-31.el6_5.1 will be an update
---> Package dmidecode.i686 1:2.11-2.el6 will be updated
---> Package dmidecode.i686 1:2.12-5.el6_5 will be an update
---> Package dracut.noarch 0:004-335.el6 will be updated
---> Package dracut.noarch 0:004-336.el6_5.2 will be an update
---> Package dracut-kernel.noarch 0:004-335.el6 will be updated
---> Package dracut-kernel.noarch 0:004-336.el6_5.2 will be an update
---> Package ethtool.i686 2:3.5-1.el6 will be updated
---> Package ethtool.i686 2:3.5-1.2.el6_5 will be an update
---> Package glib2.i686 0:2.26.1-3.el6 will be updated
---> Package glib2.i686 0:2.26.1-7.el6_5 will be an update
---> Package gnutls.i686 0:2.8.5-10.el6_4.2 will be updated
---> Package gnutls.i686 0:2.8.5-13.el6_5 will be an update
---> Package grep.i686 0:2.6.3-4.el6 will be updated
---> Package grep.i686 0:2.6.3-4.el6_5.1 will be an update
---> Package httpd.i686 0:2.2.15-29.el6_4 will be updated
---> Package httpd.i386 0:2.2.22-25.ep6.el6 will be an update
---> Package httpd-manual.noarch 0:2.2.15-29.el6_4 will be updated
---> Package httpd-manual.noarch 0:2.2.15-30.el6_5 will be an update
--> Processing Dependency: httpd = 2.2.15-30.el6_5 for package: httpd-manual-2.2.15-30.el6_5.noarch
---> Package httpd-tools.i686 0:2.2.15-29.el6_4 will be updated
---> Package httpd-tools.i386 0:2.2.22-25.ep6.el6 will be an update
---> Package initscripts.i686 0:9.03.40-2.el6 will be updated
---> Package initscripts.i686 0:9.03.40-2.el6_5.1 will be an update
---> Package irqbalance.i686 2:1.0.4-6.el6 will be updated
---> Package irqbalance.i686 2:1.0.4-8.el6_5 will be an update
---> Package java-1.6.0-openjdk.i686 1:1.6.0.0-1.66.1.13.0.el6 will be updated
---> Package java-1.6.0-openjdk.i686 1:1.6.0.0-3.1.13.1.el6_5 will be an update
---> Package java-1.7.0-openjdk.i686 1:1.7.0.45-2.4.3.3.el6 will be updated
---> Package java-1.7.0-openjdk.i686 1:1.7.0.51-2.4.4.1.el6_5 will be an update
---> Package kernel.i686 0:2.6.32-431.11.2.el6 will be installed
---> Package kernel-firmware.noarch 0:2.6.32-431.el6 will be updated
---> Package kernel-firmware.noarch 0:2.6.32-431.11.2.el6 will be an update
---> Package kernel-headers.i686 0:2.6.32-431.el6 will be updated
---> Package kernel-headers.i686 0:2.6.32-431.11.2.el6 will be an update
---> Package kpartx.i686 0:0.4.9-72.el6 will be updated
---> Package kpartx.i686 0:0.4.9-72.el6_5.1 will be an update
---> Package krb5-libs.i686 0:1.10.3-10.el6_4.6 will be updated
---> Package krb5-libs.i686 0:1.10.3-15.el6_5.1 will be an update
---> Package krb5-workstation.i686 0:1.10.3-10.el6_4.6 will be updated
---> Package krb5-workstation.i686 0:1.10.3-15.el6_5.1 will be an update
---> Package libXfont.i686 0:1.4.5-2.el6 will be updated
---> Package libXfont.i686 0:1.4.5-3.el6_5 will be an update
---> Package libipa_hbac.i686 0:1.9.2-129.el6 will be updated
---> Package libipa_hbac.i686 0:1.9.2-129.el6_5.4 will be an update
---> Package libipa_hbac-python.i686 0:1.9.2-129.el6 will be updated
---> Package libipa_hbac-python.i686 0:1.9.2-129.el6_5.4 will be an update
---> Package libjpeg-turbo.i686 0:1.2.1-1.el6 will be updated
---> Package libjpeg-turbo.i686 0:1.2.1-3.el6_5 will be an update
---> Package libsss_autofs.i686 0:1.9.2-129.el6 will be updated
---> Package libsss_autofs.i686 0:1.9.2-129.el6_5.4 will be an update
---> Package libsss_idmap.i686 0:1.9.2-129.el6 will be updated
---> Package libsss_idmap.i686 0:1.9.2-129.el6_5.4 will be an update
---> Package libtiff.i686 0:3.9.4-9.el6_3 will be updated
---> Package libtiff.i686 0:3.9.4-10.el6_5 will be an update
---> Package libtirpc.i686 0:0.2.1-6.el6_4 will be updated
---> Package libtirpc.i686 0:0.2.1-6.el6_5.1 will be an update
---> Package man-pages-overrides.noarch 0:6.5.2-1.el6 will be updated
---> Package man-pages-overrides.noarch 0:6.5.3-1.el6_5 will be an update
---> Package mesa-dri-drivers.i686 0:9.2-0.5.el6 will be updated
---> Package mesa-dri-drivers.i686 0:9.2-0.5.el6_5.2 will be an update
---> Package mesa-dri-filesystem.i686 0:9.2-0.5.el6 will be updated
---> Package mesa-dri-filesystem.i686 0:9.2-0.5.el6_5.2 will be an update
---> Package mesa-libGL.i686 0:9.2-0.5.el6 will be updated
---> Package mesa-libGL.i686 0:9.2-0.5.el6_5.2 will be an update
---> Package mesa-libGLU.i686 0:9.2-0.5.el6 will be updated
---> Package mesa-libGLU.i686 0:9.2-0.5.el6_5.2 will be an update
---> Package mod_ssl.i686 1:2.2.15-29.el6_4 will be updated
---> Package mod_ssl.i386 1:2.2.22-25.ep6.el6 will be an update
---> Package mysql.i686 0:5.1.71-1.el6 will be updated
---> Package mysql.i686 0:5.1.73-3.el6_5 will be an update
---> Package mysql-libs.i686 0:5.1.71-1.el6 will be updated
---> Package mysql-libs.i686 0:5.1.73-3.el6_5 will be an update
---> Package nspr.i686 0:4.10.0-1.el6 will be updated
---> Package nspr.i686 0:4.10.2-1.el6_5 will be an update
---> Package nss.i686 0:3.15.1-15.el6 will be updated
---> Package nss.i686 0:3.15.3-6.el6_5 will be an update
---> Package nss-sysinit.i686 0:3.15.1-15.el6 will be updated
---> Package nss-sysinit.i686 0:3.15.3-6.el6_5 will be an update
---> Package nss-tools.i686 0:3.15.1-15.el6 will be updated
---> Package nss-tools.i686 0:3.15.3-6.el6_5 will be an update
---> Package nss-util.i686 0:3.15.1-3.el6 will be updated
---> Package nss-util.i686 0:3.15.3-1.el6_5 will be an update
---> Package openjpeg-libs.i686 0:1.3-9.el6_3 will be updated
---> Package openjpeg-libs.i686 0:1.3-10.el6_5 will be an update
---> Package openldap.i686 0:2.4.23-32.el6_4.1 will be updated
---> Package openldap.i686 0:2.4.23-34.el6_5.1 will be an update
---> Package openssl.i686 0:1.0.1e-15.el6 will be updated
---> Package openssl.i686 0:1.0.1e-16.el6_5.7 will be an update
---> Package p11-kit.i686 0:0.18.5-2.el6 will be updated
---> Package p11-kit.i686 0:0.18.5-2.el6_5.2 will be an update
---> Package p11-kit-trust.i686 0:0.18.5-2.el6 will be updated
---> Package p11-kit-trust.i686 0:0.18.5-2.el6_5.2 will be an update
---> Package perf.i686 0:2.6.32-431.el6 will be updated
---> Package perf.i686 0:2.6.32-431.11.2.el6 will be an update
---> Package phonon-backend-gstreamer.i686 1:4.6.2-26.el6_4 will be updated
---> Package phonon-backend-gstreamer.i686 1:4.6.2-28.el6_5 will be an update
---> Package php.i686 0:5.3.3-26.el6 will be updated
---> Package php.i686 0:5.3.3-27.el6_5 will be an update
---> Package php-cli.i686 0:5.3.3-26.el6 will be updated
---> Package php-cli.i686 0:5.3.3-27.el6_5 will be an update
---> Package php-common.i686 0:5.3.3-26.el6 will be updated
---> Package php-common.i686 0:5.3.3-27.el6_5 will be an update
---> Package php-gd.i686 0:5.3.3-26.el6 will be updated
---> Package php-gd.i686 0:5.3.3-27.el6_5 will be an update
---> Package php-pdo.i686 0:5.3.3-26.el6 will be updated
---> Package php-pdo.i686 0:5.3.3-27.el6_5 will be an update
---> Package php-xml.i686 0:5.3.3-26.el6 will be updated
---> Package php-xml.i686 0:5.3.3-27.el6_5 will be an update
---> Package pixman.i686 0:0.26.2-5.el6_4 will be updated
---> Package pixman.i686 0:0.26.2-5.1.el6_5 will be an update
---> Package postfix.i686 2:2.6.6-2.2.el6_1 will be updated
---> Package postfix.i686 2:2.6.6-6.el6_5 will be an update
---> Package postgresql.i686 0:8.4.18-1.el6_4 will be updated
---> Package postgresql.i686 0:8.4.20-1.el6_5 will be an update
---> Package postgresql-libs.i686 0:8.4.18-1.el6_4 will be updated
---> Package postgresql-libs.i686 0:8.4.20-1.el6_5 will be an update
---> Package psmisc.i686 0:22.6-15.el6_0.1 will be updated
---> Package psmisc.i686 0:22.6-19.el6_5 will be an update
---> Package python.i686 0:2.6.6-51.el6 will be updated
---> Package python.i686 0:2.6.6-52.el6 will be an update
---> Package python-libs.i686 0:2.6.6-51.el6 will be updated
---> Package python-libs.i686 0:2.6.6-52.el6 will be an update
---> Package qt.i686 1:4.6.2-26.el6_4 will be updated
---> Package qt.i686 1:4.6.2-28.el6_5 will be an update
---> Package qt-sqlite.i686 1:4.6.2-26.el6_4 will be updated
---> Package qt-sqlite.i686 1:4.6.2-28.el6_5 will be an update
---> Package qt-x11.i686 1:4.6.2-26.el6_4 will be updated
---> Package qt-x11.i686 1:4.6.2-28.el6_5 will be an update
---> Package quota.i686 1:3.17-20.el6 will be updated
---> Package quota.i686 1:3.17-21.el6_5 will be an update
---> Package samba-client.i686 0:3.6.9-164.el6 will be updated
---> Package samba-client.i686 0:3.6.9-168.el6_5 will be an update
---> Package samba-common.i686 0:3.6.9-164.el6 will be updated
---> Package samba-common.i686 0:3.6.9-168.el6_5 will be an update
---> Package samba-winbind.i686 0:3.6.9-164.el6 will be updated
---> Package samba-winbind.i686 0:3.6.9-168.el6_5 will be an update
---> Package samba-winbind-clients.i686 0:3.6.9-164.el6 will be updated
---> Package samba-winbind-clients.i686 0:3.6.9-168.el6_5 will be an update
---> Package samba4-libs.i686 0:4.0.0-58.el6.rc4 will be updated
---> Package samba4-libs.i686 0:4.0.0-61.el6_5.rc4 will be an update
---> Package selinux-policy.noarch 0:3.7.19-231.el6 will be updated
---> Package selinux-policy.noarch 0:3.7.19-231.el6_5.1 will be an update
---> Package selinux-policy-targeted.noarch 0:3.7.19-231.el6 will be updated
---> Package selinux-policy-targeted.noarch 0:3.7.19-231.el6_5.1 will be an update
---> Package sssd.i686 0:1.9.2-129.el6 will be updated
---> Package sssd.i686 0:1.9.2-129.el6_5.4 will be an update
---> Package sssd-client.i686 0:1.9.2-129.el6 will be updated
---> Package sssd-client.i686 0:1.9.2-129.el6_5.4 will be an update
---> Package systemtap-runtime.i686 0:2.3-3.el6 will be updated
---> Package systemtap-runtime.i686 0:2.3-4.el6_5 will be an update
---> Package tzdata.noarch 0:2013g-1.el6 will be updated
---> Package tzdata.noarch 0:2014b-1.el6 will be an update
---> Package tzdata-java.noarch 0:2013g-1.el6 will be updated
---> Package tzdata-java.noarch 0:2014b-1.el6 will be an update
---> Package upstart.i686 0:0.6.5-12.el6_4.1 will be updated
---> Package upstart.i686 0:0.6.5-13.el6_5.3 will be an update
---> Package wget.i686 0:1.12-1.8.el6 will be updated
---> Package wget.i686 0:1.12-1.11.el6_5 will be an update
---> Package yum.noarch 0:3.2.29-40.el6 will be updated
---> Package yum.noarch 0:3.2.29-43.el6_5 will be an update
---> Package yum-plugin-security.noarch 0:1.1.30-14.el6 will be updated
---> Package yum-plugin-security.noarch 0:1.1.30-17.el6_5 will be an update
---> Package yum-rhn-plugin.noarch 0:0.9.1-48.el6 will be updated
---> Package yum-rhn-plugin.noarch 0:0.9.1-49.el6 will be an update
---> Package yum-utils.noarch 0:1.1.30-14.el6 will be updated
---> Package yum-utils.noarch 0:1.1.30-17.el6_5 will be an update
--> Finished Dependency Resolution
Error: Package: httpd-manual-2.2.15-30.el6_5.noarch (rhel-i386-server-6)
           Requires: httpd = 2.2.15-30.el6_5
           Removing: httpd-2.2.15-29.el6_4.i686 (@anaconda-RedHatEnterpriseLinux-201311111354.i386/6.5)
               httpd = 2.2.15-29.el6_4
           Updated By: httpd-2.2.22-25.ep6.el6.i386 (jbappplatform-6-i386-server-6-rpm)
               httpd = 2.2.22-25.ep6.el6
           Available: httpd-2.2.15-5.el6.i686 (rhel-i386-server-6)
               httpd = 2.2.15-5.el6
           Available: httpd-2.2.15-9.el6.i686 (rhel-i386-server-6)
               httpd = 2.2.15-9.el6
           Available: httpd-2.2.15-9.el6_1.2.i686 (rhel-i386-server-6)
               httpd = 2.2.15-9.el6_1.2
           Available: httpd-2.2.15-9.el6_1.3.i686 (rhel-i386-server-6)
               httpd = 2.2.15-9.el6_1.3
           Available: httpd-2.2.15-15.el6.i686 (rhel-i386-server-6)
               httpd = 2.2.15-15.el6
           Available: httpd-2.2.15-15.el6_2.1.i686 (rhel-i386-server-6)
               httpd = 2.2.15-15.el6_2.1
           Available: httpd-2.2.15-26.el6.i686 (rhel-i386-server-6)
               httpd = 2.2.15-26.el6
           Available: httpd-2.2.15-28.el6_4.i686 (rhel-i386-server-6)
               httpd = 2.2.15-28.el6_4
           Available: httpd-2.2.15-30.el6_5.i686 (rhel-i386-server-6)
               httpd = 2.2.15-30.el6_5
           Available: httpd-2.2.17-15.4.ep5.el6.i386 (jbappplatform-6-i386-server-6-rpm)
               httpd = 2.2.17-15.4.ep5.el6
           Available: httpd-2.2.22-14.ep6.el6.i386 (jbappplatform-6-i386-server-6-rpm)
               httpd = 2.2.22-14.ep6.el6
           Available: httpd-2.2.22-18.ep6.el6.i386 (jbappplatform-6-i386-server-6-rpm)
               httpd = 2.2.22-18.ep6.el6
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest



The problem is that we don't distribute httpd-manual package with our JBoss httpd.
The solution could be either to obsolete this httpd-manual package (ugly solution) or provide a proper httpd-manual package in our channel (proper solution).

:-)
Comment 1 Michal Karm Babacek 2014-04-10 05:19:43 EDT
Why our smoke tests didn't catch this?

When one executes yum install httpd in order to install the baseos httpd, the httpd-manual package is not being installed by default.

On the other hand, when one chooses "Web server" profile in Anaconda during RHEL6 installation, the httpd-manual package is installed.

The test will be updated.
Comment 2 Michal Karm Babacek 2014-04-10 05:40:53 EDT
RHEL5 exhibits the same issue (Anaconda, fresh installation from ISO):

export channels='rhel-i386-server-5|rhel-i386-server-supplementary-5|jbappplatform-6-i386-server-5-rpm'
rhnreg_ks --force --activationkey=mykey
yum update -y
Loaded plugins: product-id, rhnplugin, security, subscription-manager
This system is not registered to Red Hat Subscription Management. You can use subscription-manager to register.
This system is receiving updates from RHN Classic or RHN Satellite.
Skipping security plugin, no data
Setting up Update Process
Resolving Dependencies
Skipping security plugin, no data
--> Running transaction check
---> Package firefox.i386 0:24.4.0-1.el5_10 set to be updated
---> Package ghostscript.i386 0:8.70-15.el5_9.3 set to be updated
---> Package glibc.i686 0:2.5-118.el5_10.2 set to be updated
---> Package glibc-common.i386 0:2.5-118.el5_10.2 set to be updated
---> Package gnupg.i386 0:1.4.5-18.el5_10.1 set to be updated
---> Package gnutls.i386 0:1.4.1-14.el5_10 set to be updated
---> Package grub.i386 0:0.97-13.11.el5_10.1 set to be updated
---> Package httpd.i386 0:2.2.22-25.ep6.el5 set to be updated
--> Processing Dependency: httpd-tools = 2.2.22-25.ep6.el5 for package: httpd
---> Package httpd-manual.i386 0:2.2.3-85.el5_10 set to be updated
--> Processing Dependency: httpd = 2.2.3-85.el5_10 for package: httpd-manual
---> Package kernel-PAE.i686 0:2.6.18-371.6.1.el5 set to be installed
---> Package ksh.i386 0:20100621-18.el5_10.1 set to be updated
---> Package libXfont.i386 0:1.2.2-1.0.5.el5_10 set to be updated
---> Package libgcrypt.i386 0:1.4.4-7.el5_10 set to be updated
---> Package libjpeg.i386 0:6b-38 set to be updated
---> Package libsmbclient.i386 0:3.0.33-3.40.el5_10 set to be updated
---> Package libtiff.i386 0:3.8.2-19.el5_10 set to be updated
---> Package mkinitrd.i386 0:5.1.19.6-81.el5_10 set to be updated
---> Package mod_ssl.i386 1:2.2.22-25.ep6.el5 set to be updated
---> Package nash.i386 0:5.1.19.6-81.el5_10 set to be updated
---> Package net-snmp-libs.i386 1:5.3.2.2-22.el5_10.1 set to be updated
---> Package net-tools.i386 0:1.60-83.el5_10 set to be updated
---> Package nscd.i386 0:2.5-118.el5_10.2 set to be updated
---> Package nspr.i386 0:4.10.2-2.el5_10 set to be updated
---> Package nss.i386 0:3.15.3-4.el5_10 set to be updated
---> Package nss-tools.i386 0:3.15.3-4.el5_10 set to be updated
---> Package ntp.i386 0:4.2.2p1-17.el5_10 set to be updated
---> Package openldap.i386 0:2.3.43-27.el5_10 set to be updated
---> Package openssl.i686 0:0.9.8e-27.el5_10.1 set to be updated
---> Package php.i386 0:5.1.6-44.el5_10 set to be updated
---> Package php-cli.i386 0:5.1.6-44.el5_10 set to be updated
---> Package php-common.i386 0:5.1.6-44.el5_10 set to be updated
---> Package php-ldap.i386 0:5.1.6-44.el5_10 set to be updated
---> Package postgresql-libs.i386 0:8.1.23-10.el5_10 set to be updated
---> Package samba-client.i386 0:3.0.33-3.40.el5_10 set to be updated
---> Package samba-common.i386 0:3.0.33-3.40.el5_10 set to be updated
---> Package sudo.i386 0:1.7.2p1-29.el5_10 set to be updated
---> Package tzdata.i386 0:2014b-1.el5 set to be updated
---> Package vino.i386 0:2.13.5-10.el5_10 set to be updated
---> Package xinetd.i386 2:2.3.14-20.el5_10 set to be updated
---> Package xorg-x11-server-Xnest.i386 0:1.1.1-48.101.el5_10.3 set to be updated
---> Package xorg-x11-server-Xorg.i386 0:1.1.1-48.101.el5_10.3 set to be updated
---> Package xulrunner.i386 0:17.0.10-1.el5_10 set to be updated
--> Running transaction check
---> Package httpd-manual.i386 0:2.2.3-85.el5_10 set to be updated
--> Processing Dependency: httpd = 2.2.3-85.el5_10 for package: httpd-manual
---> Package httpd-tools.i386 0:2.2.22-25.ep6.el5 set to be updated
--> Finished Dependency Resolution
httpd-manual-2.2.3-85.el5_10.i386 from rhel-i386-server-5 has depsolving problems
  --> Missing Dependency: httpd = 2.2.3-85.el5_10 is needed by package httpd-manual-2.2.3-85.el5_10.i386 (rhel-i386-server-5)
Error: Missing Dependency: httpd = 2.2.3-85.el5_10 is needed by package httpd-manual-2.2.3-85.el5_10.i386 (rhel-i386-server-5)
 You could try using --skip-broken to work around the problem
 You could try running: package-cleanup --problems
                        package-cleanup --dupes
                        rpm -Va --nofiles --nodigest
The program package-cleanup is found in the yum-utils package.
Comment 3 Permaine Cheung 2014-04-11 09:52:53 EDT
I've filed a rel-eng request to have httpd-manual unblocked for our EAP 6.3.0 RHEL 5 and 6 errata and it's fixed, so, httpd-manual will be included from 6.3.0 on.
Comment 5 Scott Mumford 2014-05-30 00:03:40 EDT
Marking to be reintroduced to the 6.3.0 GA release notes based on Permaine's assertion in comment 3.
Comment 6 Rostislav Svoboda 2014-07-24 08:57:29 EDT
Moving to ON_QA, this issue should be fixed per IRC communication.
Please verify.
Comment 7 Michal Karm Babacek 2014-08-01 06:44:33 EDT
httpd-manual is present now.

Note You need to log in before you can comment on or make changes to this bug.