Bug 10869 - X difficulties connecting to Sun Solaris
Summary: X difficulties connecting to Sun Solaris
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86   
(Show other bugs)
Version: 6.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-04-17 13:31 UTC by Robert Teeter
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-24 16:28:24 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Robert Teeter 2000-04-17 13:31:26 UTC
I'm integrating RedHat Linux with my Sun Solaris boxes.
6.2 has some kind of X weirdness, that doesn't allow
all window operations.

Using Sun Solstice, Disk suite tool I cannot drag & drop
metadevices into the work area.  I get the "not allowed"
pointer when trying to drop them.  This first happened on
a x86 Redhat 6.2 I build specifically as a "head" for
an E-450.  When I tried it on a different  x86 5.2 machine it
worked fine.  I have since upgraded that x86 5.2 to 6.2
and find that I cannot drop the metadevices in the work
area again.

Most X operations seem to work ok.  I can open and
use most applications fine.

(I just retested the the drag and drop on a Sparc Solaris 7
 and it works ok - although sometimes the "not allowed" pointer
 is displayed, it allows the drag and drop as it should.)

-Monta Elkins
Computer Systems Senior Engineer
Virginia Tech

Comment 1 Mike A. Harris 2001-04-24 16:01:24 UTC
I do not have access to that software and as such have no way of reproducing
this at all.  I will be releasing errata shortly however.  Would you be
willing to beta test a potential errata release of XFree86-3.3.6?  It is
entirely possible that it might fix the problem for you.


Comment 2 Mike A. Harris 2001-05-20 22:20:21 UTC
Closing bug due to lack of response...


Note You need to log in before you can comment on or make changes to this bug.