Bug 1087046 - Review Request: php-horde-content - Tagging application
Summary: Review Request: php-horde-content - Tagging application
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: Package Review
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Shawn Iwinski
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 1087740 1087772
TreeView+ depends on / blocked
 
Reported: 2014-04-13 12:16 UTC by Remi Collet
Modified: 2014-05-13 13:54 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2014-05-06 21:33:08 UTC
shawn: fedora-review+
gwync: fedora-cvs+


Attachments (Terms of Use)
phpcompatinfo.log (14.15 KB, text/x-log)
2014-04-28 02:24 UTC, Shawn Iwinski
no flags Details
fedora-review.txt (8.66 KB, text/plain)
2014-04-28 02:27 UTC, Shawn Iwinski
no flags Details

Description Remi Collet 2014-04-13 12:16:34 UTC
Spec URL: https://raw.githubusercontent.com/remicollet/remirepo/eed15fc49cea9b7cd239d5e3b12e6144a9005dd5/php/horde/php-horde-content/php-horde-content.spec
SRPM URL: http://rpms.famillecollet.com/SRPMS/php-horde-content-2.0.3-2.remi.src.rpm
Description: 
This application provides tagging support for the other Horde applications.

Fedora Account System Username: remi

Comment 1 Shawn Iwinski 2014-04-28 02:24:53 UTC
Created attachment 890300 [details]
phpcompatinfo.log

phpcompatinfo version 2.26.0

Comment 2 Shawn Iwinski 2014-04-28 02:27:04 UTC
Created attachment 890301 [details]
fedora-review.txt

Generated by fedora-review 0.5.1 (bb9bf27) last change: 2013-12-13
Command line :/usr/bin/fedora-review --mock-config fedora-rawhide-x86_64 -b 1087046
Buildroot used: fedora-rawhide-x86_64
Active plugins: Generic, PHP, Shell-api
Disabled plugins: Java, C/C++, Python, fonts, SugarActivity, Ocaml, Perl, Haskell, R, Ruby
Disabled flags: EXARCH, EPEL5, BATCH, DISTTAG

Comment 3 Shawn Iwinski 2014-04-28 02:29:50 UTC
[!]: Each %files section contains %defattr if rpm < 4.4
     Note: %defattr present but not needed
[!]: Buildroot is not present
     Note: Buildroot: present but not needed
[!]: If the source package does not include license text(s) as a separate file
     from upstream, the packager SHOULD query upstream to include it.

As usual, remove these after initial import.


No blockers.


===== APPROVED =====

Comment 4 Remi Collet 2014-04-28 10:47:33 UTC
Thanks for the review !

New Package SCM Request
=======================
Package Name: php-horde-content
Short Description: Tagging application 
Owners: remi
Branches: f20 el6 epel7
InitialCC:

Comment 5 Gwyn Ciesla 2014-04-28 12:05:44 UTC
Git done (by process-git-requests).

Comment 6 Fedora Update System 2014-04-28 12:47:54 UTC
php-horde-content-2.0.3-2.el6 has been submitted as an update for Fedora EPEL 6.
https://admin.fedoraproject.org/updates/php-horde-content-2.0.3-2.el6

Comment 7 Fedora Update System 2014-04-28 12:48:04 UTC
php-horde-content-2.0.3-2.fc20 has been submitted as an update for Fedora 20.
https://admin.fedoraproject.org/updates/php-horde-content-2.0.3-2.fc20

Comment 8 Fedora Update System 2014-04-28 20:36:38 UTC
php-horde-content-2.0.3-2.el6 has been pushed to the Fedora EPEL 6 testing repository.

Comment 9 Fedora Update System 2014-05-06 21:33:08 UTC
php-horde-content-2.0.3-2.fc20 has been pushed to the Fedora 20 stable repository.

Comment 10 Fedora Update System 2014-05-13 13:54:32 UTC
php-horde-content-2.0.3-2.el6 has been pushed to the Fedora EPEL 6 stable repository.


Note You need to log in before you can comment on or make changes to this bug.