Bug 108706 - linux 9.0 hangs on issuing the command startx
linux 9.0 hangs on issuing the command startx
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
9
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-31 08:00 EST by Need Real Name
Modified: 2007-04-18 12:59 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-07-05 18:49:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2003-10-31 08:00:25 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20031007

Description of problem:
I have installed Linux 9.0  on my PC. The configuration is P3-450Mhz 128 MB Ram
8Gb Hdd. The Display Card is SiS 6326 AGP with 8Mb of Ram. The Monitor is
ViewSonic E-40

The problem is that when i issue the command startx, the Pc freezes and i have
to restart my Pc again. 

Also during installation it detected my AGP card i.e SiS 6326 and also allowed
to do GUI Installation. But during configuration of Xwindows on issuing the test
command the Pc freezed again.

I am not able to use XWindows on Linux. Please Help me

thanks 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.login using the user on the system
2.issue the command startx
3.
    

Actual Results:  The Monitor did not have Any Display

Additional info:
Comment 1 Mike A. Harris 2004-07-05 18:49:38 EDT
It is recommended to upgrade to Fedora Core 2 and test your
hardware out with the latest release.

Setting bug status to "CURRENTRELEASE".  If the problem continues
to persist using Fedora Core 2 however, please reopen the report
and attach your /var/log/messages, X server log file and config file
as individual uncompressed file attachments, and we can reinvestigate
this issue.

Thanks for the report.

Note You need to log in before you can comment on or make changes to this bug.