Bug 108749 - Fonts are broken
Fonts are broken
Status: CLOSED NOTABUG
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
2.8
All Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: David Lawrence
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-31 17:46 EST by Enrico Scholz
Modified: 2007-04-18 12:59 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-14 15:07:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Enrico Scholz 2003-10-31 17:46:28 EST
Description of problem:

The new bugzilla has uses really broken fontsets. E.g. with
standard-settings I get

http://www-user.tu-chemnitz.de/~ensc/bugzilla-fonts-broken.png


When using built-in fonts, it looks *very* much better:

http://www-user.tu-chemnitz.de/~ensc/bugzilla-fonts-good.png
Comment 1 David Lawrence 2003-11-02 00:44:01 EST
Hmm, I borrowed the css styles from fedora.redhat.com, does that page
look bad for you also? I will get someone who is better with fonts to
look at this.
Comment 2 Enrico Scholz 2003-11-04 06:24:09 EST
Yes, fedora.redhat.com fornts are broken also. But in bugzilla it is
much more worse; probably since there is lot of monospaced text.
Comment 3 Rahul Sundaram 2006-02-14 15:07:22 EST

I am closing this bug report as there has not been any activity on this for a
while and there has been various changes made to bugzilla in the meantime. If
the issue still exists, kindly reopen it. Thank you.

Note You need to log in before you can comment on or make changes to this bug.