This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 108784 - hwbrowser gui not consistent with other system tools
hwbrowser gui not consistent with other system tools
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: hwbrowser (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-01 21:20 EST by chip piller
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-03-09 17:08:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description chip piller 2003-11-01 21:20:19 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20031007

Description of problem:
This tool needs further development, perhaps indicated by it's 0.12-1
version.  Specifically, I launch the tool from the System Tools menu
and get a hwbrowser window.  The problem is that there is no window
menu or the usual Help or Close buttons.  

This is not consistent with the other tools.  How is a user supposed
to  operate/exit this application? 

Version-Release number of selected component (if applicable):
hwbrowser-0.12-1

How reproducible:
Always

Steps to Reproduce:
1.go to the System Tools menu and select the Hardware Browser tool.
2.there is no Help or Close button
3.
    

Actual Results:  user interface is not consistent with other tools, no
clean way to close the application

Expected Results:  application should have Help and Close buttons and
be consistent with other system tools

Additional info:
Comment 1 Brent Fox 2003-11-03 12:18:45 EST
I agree that this tool needs further development and is not very
useful in it's current form.  However, I think you should be able to
close the program by clicking the "X" button in the window title bar.
 Yes, the program needs a menu, but you should be able to exit the app
cleanly with the "X" button.
Comment 2 Brent Fox 2004-03-09 17:08:57 EST
Should be fixed in hwbrowser-0.15-2 in Rawhide.

Note You need to log in before you can comment on or make changes to this bug.