Bug 1088029 - Use system qtsingleapplication instead of bundled one
Use system qtsingleapplication instead of bundled one
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: pokerth (Show other bugs)
22
All All
unspecified Severity unspecified
: ---
: ---
Assigned To: Ryan Rix
Fedora Extras Quality Assurance
: Reopened
Depends On:
Blocks: DuplicSysLibsTracker
  Show dependency treegraph
 
Reported: 2014-04-15 17:03 EDT by Ville Skyttä
Modified: 2015-03-09 18:00 EDT (History)
2 users (show)

See Also:
Fixed In Version: pokerth-1.1.1-3.fc19
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-03-09 18:00:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Use system qtsingleapplication instead of bundled one (3.05 KB, patch)
2014-04-15 17:03 EDT, Ville Skyttä
no flags Details | Diff

  None (edit)
Description Ville Skyttä 2014-04-15 17:03:28 EDT
https://fedoraproject.org/wiki/Packaging:No_Bundled_Libraries
https://fedoraproject.org/wiki/Packaging:Treatment_Of_Bundled_Libraries

'git am'able fix attached, build tested only on F-20 (build fails on
Rawhide at the moment due to things unrelated to this patch).
Comment 1 Ville Skyttä 2014-04-15 17:03:32 EDT
Created attachment 886663 [details]
Use system qtsingleapplication instead of bundled one
Comment 2 Fedora Update System 2014-06-14 06:24:05 EDT
pokerth-1.1.1-3.fc20 has been submitted as an update for Fedora 20.
https://admin.fedoraproject.org/updates/pokerth-1.1.1-3.fc20
Comment 3 Fedora Update System 2014-06-14 06:24:17 EDT
pokerth-1.1.1-3.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/pokerth-1.1.1-3.fc19
Comment 4 Fedora Update System 2014-06-14 21:49:47 EDT
Package pokerth-1.1.1-3.fc20:
* should fix your issue,
* was pushed to the Fedora 20 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing pokerth-1.1.1-3.fc20'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2014-7377/pokerth-1.1.1-3.fc20
then log in and leave karma (feedback).
Comment 5 Fedora Update System 2014-06-30 19:24:10 EDT
pokerth-1.1.1-3.fc20 has been pushed to the Fedora 20 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 6 Fedora Update System 2014-06-30 19:26:41 EDT
pokerth-1.1.1-3.fc19 has been pushed to the Fedora 19 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 7 Ville Skyttä 2014-07-01 08:02:24 EDT
Looks like this is not in Rawhide yet -- it has 1.1.1-3 with different contents compared to the 1.1.1-3 in F19 and F20.
Comment 8 Jaroslav Reznik 2015-03-03 12:00:33 EST
This bug appears to have been reported against 'rawhide' during the Fedora 22 development cycle.
Changing version to '22'.

More information and reason for this action is here:
https://fedoraproject.org/wiki/Fedora_Program_Management/HouseKeeping/Fedora22

Note You need to log in before you can comment on or make changes to this bug.