Bug 108821 - distro upgrade triggers account suspension "for abuse"
distro upgrade triggers account suspension "for abuse"
Status: CLOSED NOTABUG
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Backend (Show other bugs)
RHN Stable
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mihai Ibanescu
Fanny Augustin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-02 11:11 EST by Rik van Riel
Modified: 2007-04-18 12:59 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-05 16:26:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Rik van Riel 2003-11-02 11:11:49 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3b)
Gecko/20030423

Description of problem:
Running one single up2date to upgrade from an older Fedora beta to
newer packages (maybe 1600 packages) triggers the following message:

up2date_client.up2dateErrors.AbuseError: 
Error Message:
    Abuse of Service detected for server mirkwood.surriel.com (1003617555)
Error Class Code: 49
Error Class Info: 
     You are getting this error because RHN has detected an abuse of
     service from this system and account. This error is triggered when
     your system makes too many connections to Red Hat Network. This
     error can not be triggered under a normal use of the Red Hat Network
     service as configured by default on Red Hat Linux.

This is with ONE up2date program running. After this happens I need to
wait for 2 hours before I can get more packages...

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. run up2date --nox --update
2. wait for error
3.
    

Expected Results:  up2date should just run to completion

Additional info:
Comment 1 Mihai Ibanescu 2003-11-03 14:05:55 EST
Was the machine freshly registered?
Comment 2 Rik van Riel 2003-11-03 14:16:24 EST
Nope, the machine was registered over a month ago and has (I think)
done some small updates via RHN before.
Comment 3 Mihai Ibanescu 2004-04-05 16:26:38 EDT
Under normal circumstances this should not happen.

Note You need to log in before you can comment on or make changes to this bug.