Bug 1088223 - Menus do not appear when libreoffice kde support is installed
Summary: Menus do not appear when libreoffice kde support is installed
Keywords:
Status: CLOSED DUPLICATE of bug 1085916
Alias: None
Product: Fedora
Classification: Fedora
Component: libreoffice
Version: 20
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-04-16 09:20 UTC by Eli Wapniarski
Modified: 2014-04-16 10:09 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-04-16 10:09:57 UTC


Attachments (Terms of Use)

Description Eli Wapniarski 2014-04-16 09:20:54 UTC
Hi

With the libreoffice-kde.x86_64  1:4.2.3.3-1 installed the main menu does not display in kde. When the library is removed, the menu appears just fine.

Thanks for Looking into this

Comment 1 Michal Piotrowski 2014-04-16 09:34:33 UTC
I observed that the problem exists mainly when opening new document. When I open existing file the menus appear fine and Libre Office does not hang.

Comment 2 Lukáš Tinkl 2014-04-16 10:09:57 UTC

*** This bug has been marked as a duplicate of bug 1085916 ***


Note You need to log in before you can comment on or make changes to this bug.