This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 10886 - XWindows wont start with RedHat 6.2 install
XWindows wont start with RedHat 6.2 install
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
6.2
i386 Linux
medium Severity high
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-04-17 23:53 EDT by Marshall Fixman
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-05-08 10:18:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Marshall Fixman 2000-04-17 23:53:58 EDT
I installed RedHat 6.2 on a clean system.  Try to run "startx" to start
XWindows and I get the following (3 times):

xauth: error in loading shared libraries: libXmu.so.6: cannot open shared
object file

Looking at /usr/X11R6/lib I noticed there was no libXmuso.6.0 file so i
copied it from /usr/i486-linux-libc5/lib, and set up libXmu.so.6 as a
symlink to point to it.  This didn't help.
Comment 1 Bernhard Rosenkraenzer 2000-12-20 08:12:25 EST
libXmu.so.6 is part of XFree86-libs. Make sure you have installed that package.
You might also want to run ldconfig to ensure the symlinks are in place. (We
can't reproduce the problem of libXmu not getting installed automatically
anywhere.)

Note You need to log in before you can comment on or make changes to this bug.