Bug 1088660 - Please build python-augeas for EPEL7
Summary: Please build python-augeas for EPEL7
Keywords:
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: python-augeas
Version: epel7
Hardware: All
OS: Linux
unspecified
medium
Target Milestone: ---
Assignee: Greg Swift
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-04-17 00:29 UTC by Arun S A G
Modified: 2014-04-17 08:32 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-04-17 05:08:14 UTC
Type: Bug


Attachments (Terms of Use)

Description Arun S A G 2014-04-17 00:29:01 UTC
Description of problem:

EL7 build of this package would be awesome. Please build one. Thanks!

Comment 1 Greg Swift 2014-04-17 05:08:14 UTC
Selected component did not match title of ticket.

Also... python-requests and python-augeas should both in base EL7.  Neither were in beta, but they should be in the RCs.

Comment 2 Arun S A G 2014-04-17 06:16:15 UTC
Sorry. The description should be 'python-augeas' not 'requests'. Since redhat is including this package in their GA release, we won't be building it for EPEL?

Comment 3 Greg Swift 2014-04-17 08:32:54 UTC
Yes, by policy there will not be a package in EPEL that conflicts with a package in the base distribution.


Note You need to log in before you can comment on or make changes to this bug.