Bug 10889 - saving a document causes the cursor to disappear
Summary: saving a document causes the cursor to disappear
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnotepad+   
(Show other bugs)
Version: 6.2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Owen Taylor
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-04-18 05:06 UTC by jamagli1
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-05-30 16:31:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description jamagli1 2000-04-18 05:06:56 UTC
Steps to reproduce:
1. Open a document in gnotepad+, or create a new one.
2. Save the document.
3. Reposition the cursor in the body of text using either the mouse or the
keyboard. Note that the cursor disappears.

Note - Forcing a screen refresh (Switching to another application and then
back to gnotepad+ or minimizing and then maximizing gnotepad+) causes the
cursor to reappear.

System configuration - Basic Redhat 6.2 install on x386, no changes made to
default options in gnotepad+, which is running under GNOME/Enlightenment.

Comment 1 Owen Taylor 2000-07-19 19:39:11 UTC
Works for me as of gnotepad+-1.3.1-3 in Raw Hide


Note You need to log in before you can comment on or make changes to this bug.