Bug 108965 - Support for P4C800 Deluxe and Promise PDC20378 Raid controller
Summary: Support for P4C800 Deluxe and Promise PDC20378 Raid controller
Status: CLOSED DUPLICATE of bug 82848
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 9
Hardware: i686
OS: Linux
high
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL: http://www.scott-tiger.dk
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-11-03 20:53 UTC by Flemming G. Jensen
Modified: 2007-03-27 04:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:59:41 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Flemming G. Jensen 2003-11-03 20:53:02 UTC
Description of problem:


Version-Release number of selected component (if applicable):

Motherboard: P4C800 Deluxe
Controller: Promise PDC20378 Raid controller
Hard disk: 120 GB maxtor 7200 RPM ATA\133 2 MB diamondmax plus 9

We install a new PC with the above configuration and an Intel P4 Hyper
Thread CPU. By using the supplied configuration program we made a
hardware implemented RAID 0+1 implementation. This configuration is
seen with out any programs from the configuration program and the bios
while booting.

When installing Red Hat 9.0 it says: "No hard disk found"



How reproducible:


Steps to Reproduce:
1. Each time
2.
3.
  
Actual results:

No harddisk found


Expected results:

Should see one disk with aproximately 120 GB and installation process
continue.


Additional info:

If no kernel support for this motherbord and RAID controller when can
we expect it?

Regards
Flemming G. Jensen

Comment 1 Jeremy Katz 2004-01-30 17:48:41 UTC

*** This bug has been marked as a duplicate of 82848 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:59:41 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.