Bug 1090040 - Upgrade to JBoss Marshalling 1.4.5.Final and include OSGi bundle
Summary: Upgrade to JBoss Marshalling 1.4.5.Final and include OSGi bundle
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: JBoss Data Grid 6
Classification: JBoss
Component: Infinispan, Library
Version: 6.3.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ER1
: 6.3.0
Assignee: Tristan Tarrant
QA Contact: Martin Gencur
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-04-22 12:43 UTC by Tristan Tarrant
Modified: 2015-01-26 14:05 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-01-26 14:05:24 UTC
Type: Bug


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Issue Tracker ISPN-4081 Major Resolved JBoss Marshalling 1.4.4.Final (ASL) 2014-05-07 09:28:26 UTC

Description Tristan Tarrant 2014-04-22 12:43:43 UTC
We need to use JBoss Marshalling 1.4.5.Final and also include the OSGi bundle in the library and maven packages


Note You need to log in before you can comment on or make changes to this bug.